Resultat 1 till 7 av 7

Ämne: Får inte igång min Suzuki Bandit 600. Fel på tändningen?

  1. #1
    Medlem
    Reg.datum
    apr 2014
    Ort
    Falun
    Inlägg
    2

    Får inte igång min Suzuki Bandit 600. Fel på tändningen?

    Hejsan.
    Jag har lite problem med min Suzuki Bandit 600 från 99.
    När jag skulle dra igång den efter vintern så ville den inte.
    Första felet var ju självklart batteriet att det var dött, men det har jag laddat nu och det fungerar bra.

    Men, motorn vägrar gå igång.
    Motorn snurrar fint och allt sånt på startmotorn, men den tänder inte.
    Jag rev därför ut tändstiften och kollade på dom.
    Dom var inte i dåligt skick, men när jag testade dom så upptäckte jag att gnistan slog inne vid godset, och inte längst ute på spetsen som det ska.
    Jag körde därför stålborsten på dom för att rensa bort eventuellt sot och så, och då fick jag igång alla stiften så att dom tänder på rätt ställe.
    Men, när jag sedan försöker starta så tänder det på enstaka cylindrar lite då och då, men absolut inte så att motorn går igång.

    Tog hit farsan, och han tyckte att gnistan var "svag", men jag vet inte riktigt.
    Svårt att säga hur gnistan ska se ut tycker jag.

    I alla fall när jag kört ett tag på startmotorn så är det samma fel på stiften igen att gnistan slår i godset och inte längst ut.

    Mina teorier är att antingen så är det stiften som är slut och måste bytas. (trots att jag gjorde det förra säsongen och har knappt kört cykeln sen dess.)
    Eller så är det att den får för mycket bensin och blir sur. (Stiften blir lite fuktiga, men absolut inte blöta.)
    Eller så är det något annat fel, som jag inte har en aning om vad det kan vara.

    Kan tillägga att jag har lossat skruven som sitter längst ner på förgasaren för att se om den får bensin till förgasarna, och det droppade där, så bensin får den helt klart. (luktar ju även bensin i avgasröret efter man försökt starta den.)

    Därav hoppas jag på att få hjälp av er kunniga här på forumet! =)
    Vad kan jag testa? vad kan det vara för fel?

    Stort tack för all form av hjälp!

  2. #2
    Jåke
    Gäst
    - Byt stift
    - Töm tanken och fyll på med ny soppa

    Det är inte tillgången på bensin som är det troliga problemet utan snarare kvalitén på det som stått i tanken över vintern och det i sin tur har sabbat stiften.

  3. #3
    Medlem
    Reg.datum
    apr 2014
    Ort
    Vislanda, Kronoberg
    Inlägg
    276
    Byt stift, kan vara fukt som spökar efter vintern.
    Stiften blir fuktigare bensin pga att den inte tänder.
    Om det slår över på något annat ställe än vid elektroden så tyder det på trasig isolator alt fukt...
    Using Tapatalk

  4. #4
    Medlem jrutgerss avatar
    Reg.datum
    sep 2012
    Ort
    West Coast
    Inlägg
    1 379
    Du kanske skall testa att stänga soppakranan, dränerar förgasarna på gammalt bränsle.
    Slå på soppakranen (ev. Pri läge 15 sekunder) sedan innan du krankar så spruta in en relativt riklig mängd startgas i luftburken.


    Så kan det gå…

  5. #5
    Medlem
    Reg.datum
    mar 2013
    Ort
    Göteborg
    Inlägg
    154
    Håller med de andra, är bensinen för gammal ?
    Dränerade du förgasare innan vinter. Finns en hel del smuts i bensinen som kanske har format en lagring i förgasare.

  6. #6
    Medlem
    Reg.datum
    apr 2014
    Ort
    Falun
    Inlägg
    2
    Det med att byta bensinen kan helt klart vara hela felet. Det borde jag till och med kunnat tänkt på själv!
    Jag ska testa det när jag får tid så hör jag av mig igen.
    Kan vara så att det blivit lafringar i förgasaren också, jag får titta på det ifall det inte fungerar med ny bensin.

    Stort tack för all hjälp!
    Fortsätt gärna med fler tips! =)

  7. #7
    Medlem
    Reg.datum
    apr 2014
    Ort
    Vislanda, Kronoberg
    Inlägg
    276
    Jag körde för ca 2 månader sedan igår en gammal höja som stått i ca 5 år utan att byta bensin, det gick hur bra som helst.
    Därför undrar jag hur pass känslig bensinen egentligen är?

    Just att det slår över på något annat ställen än vid elektroden på tändstiften tyder på att de inte är helt ok.
    Ett överslag leder till att den ev gnista som blir vid elektroden blir svag och kraftlös...
    Är hojen vätskekyld?
    Finns komp?

    David
    Using Tapatalk

Liknande ämnen

  1. Suzuki 400 startar inte
    Av blondin i forum Mekhörnan
    Svar: 10
    Senaste inlägg: 2013-06-22, 11:38
  2. mcsäongen igång :-)
    Av honda500 i forum Övrigt hojsnack
    Svar: 30
    Senaste inlägg: 2012-04-09, 18:19
  3. Då är man igång...
    Av Zimba i forum Övrigt hojsnack
    Svar: 2
    Senaste inlägg: 2011-11-20, 12:55
  4. Bensintillförsel - Suzuki GSF600 Bandit
    Av Soppan67 i forum Mekhörnan
    Svar: 2
    Senaste inlägg: 2011-06-27, 07:45

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •