Resultat 1 till 6 av 6

Ämne: Blinkers funkar ibland

  1. #1
    Medlem
    Reg.datum
    mar 2021
    Ort
    Borås
    Inlägg
    5

    Blinkers funkar ibland

    Har en z1000 -04 med icke original blinkers lampor, problemet jag fått på senare tid är att blinkersen funkar ibland och ibland funkar dem inte alls, kan det vara batteri som börjar ge upp, eller någon lödning som börjat lossa

  2. #2
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    746
    Låter ju som dom funkar perfekt för dom skal ju inte lysa hela tiden
    Nej från skoj till verkligheten , är det samma på båda sidorna och fram och bak skulle jag kolla på relät om det börjar strula.
    Är det bara ena sidan eller bara ena blinkersen skulle jag kolla på kontakterna/lödningarna efter glapp.
    Kolla även blinkersknappen så den inte ärgat under vintern så du inte får kontakt varje gång.

  3. #3
    Medlem
    Reg.datum
    mar 2021
    Ort
    Borås
    Inlägg
    5
    När du nämner det så känns det ibland som att de ligger i blinkersknappen då vissa gånger känns det som dem funkar när man trycker extra hårt, men o andra sidan börjar dem funka ibland när man gasar på också

  4. #4
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    746
    Plocka isär klumpen med blinkersknappen och kolla , slipa kontakterna.
    Låter ju nästan som det skulle vara nått där med att dom funkar ibland lite mer när du trycker hårt , även när du gasar för då kan det ju vara små vibrationer som gör att kontaktyterna får kontakt.

  5. #5
    Medlem
    Reg.datum
    mar 2021
    Ort
    Borås
    Inlägg
    5
    Plockade isär klimpen och slipade, rengjorde m.m men funkar ändå inte, verkar inte vara där provlemet ligger, försökte följa sladdarna för att hitta relät men hittade inget, det bör väll finnas ett relä till blinkersen

  6. #6
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    746
    Hittade detta på en sida : Pull the seat(s). Unscrew the two screws in the rear. Pray the tail section apart carefully that it pops out off the rubber grommets and viola there are 3 relays on the right side - one of then is the flasher relay (if they are in order it's the first one in riding direction). Replace and you're good to go with LEDs. All in all takes perhaps 10 minutes at most

Liknande ämnen

  1. Intruder 1400 - Koppling funkar inte
    Av Durborg i forum Custom
    Svar: 1
    Senaste inlägg: 2021-02-26, 09:46
  2. Hel-/halvljus switch funkar ej
    Av pongostar i forum Mekhörnan
    Svar: 4
    Senaste inlägg: 2017-02-28, 15:25
  3. Vinylrengöring som funkar
    Av jrutgers i forum Off topic
    Svar: 12
    Senaste inlägg: 2015-10-24, 15:29
  4. Halvljus funkar inte?
    Av Ciki i forum Custom
    Svar: 13
    Senaste inlägg: 2015-04-08, 15:25
  5. Hur funkar bromsolja DOT 5.1 i en hoj?
    Av Ölänningen i forum Mekhörnan
    Svar: 1
    Senaste inlägg: 2014-06-01, 20:37

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •