Sidan 7 av 9 FörstaFörsta ... 56789 SistaSista
Resultat 61 till 70 av 81

Ämne: Honda CB 750 K 1982, hjälp med att återställa till original?

  1. #61
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    696
    Fylla på olja skal väl funka ändå , måste ju finnas nått annat hål för att fylla och detta för att kolla hur mycket man har i , eller så är jag helt fel ute.
    Borde gå med en stor fet skruvmejsel , spruta wd40 och låt det stå en stund , prova och sen mer wd40 om det inte lossar.

  2. #62
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    38
    Inte en aning då det locket sitter på kåpan över kopplingen? Har inte stenkoll på hur oljan rör sig där inne.
    Går inte med en mejsel, den är alldeles för smal på längden och bredden och skadar bara spåret
    3 till 4mm bred är spåret så det är ett kraftigt verktyg som skall användas.

    Skall prova lite wd40 och även med värmepistol å se om det hjälper.

    Skickat från min GM1913 via Tapatalk

  3. #63
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    38
    Nu behöver jag nog mer riktig hjälp.

    Fick av täcklocket. Åkte in till jobbet nu under min semester och tog ett järn och sågade och tog vinkelslipen å gjorde ett verktyg som passade fint!

    Trodde att det var kopplingsvajern som var dålig då det var glappt och växelarmen inte gick tillbaks eller kopplingshandtaget. Ack där hade jag fel. Det är något på insidan kåpan som är dåligt.
    Tips på vad? Finns inte så många delar där inne å välja på...

    Skickat från min GM1913 via Tapatalk

  4. #64
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    696
    Svårt att säga när jag inte vet riktigt hur det ser ut inuti där på din hoj , kan vara så att du monterad nått fel bara så kolla sprängskisserna och dubbelkolla.
    Vet att vissa hojar/moppar med kopplingsarmen som går ner måste monteras rätt för att fungera så kan vara så att den sitter fel.

  5. #65
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    38
    Det förstår jag
    Har tittat å sökt men hittar inte mycket nyttigt.
    Kanske är det föregående ägare som strulat till något...
    Själva kopplingsarmen osv sitter på insidan kåpan till kopplingen så att säga. Allt det följer med kåpan och rörde aldrig något av dom delarna, bara teyckplattan å lamellerna. Kände dock på funktionen innan jag satte dit kåpan å tyckte det fjädrande bra.
    Kan vara så att något har fel position osv men står ingenting om detta i manualen så då blir det svårare.

    Antar man inte kan göra så mycket fel i själva justeringen av vajern? Det är bara dom 2 muttrarna nere vid armen och sedan uppe vid handtaget.
    Citat Ursprungligen postat av baggen1970 Visa inlägg
    Svårt att säga när jag inte vet riktigt hur det ser ut inuti där på din hoj , kan vara så att du monterad nått fel bara så kolla sprängskisserna och dubbelkolla.
    Vet att vissa hojar/moppar med kopplingsarmen som går ner måste monteras rätt för att fungera så kan vara så att den sitter fel.
    Skickat från min GM1913 via Tapatalk

  6. #66
    Brukar det inte sitta en reäl fjäder som drar tillbaka armen på många maskiner?
    Jan-Olov

  7. #67
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    696
    Kolla efter 12 min , hoppas och tror det är samma justering som på din.
    https://www.youtube.com/watch?v=4oBnJLRxdaQ

  8. #68
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    696
    Hur går det med kopplingen , blir det ordning på den ?

  9. #69
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    38
    Det är tyvärr inte samma konstruktion å funktion som dom äldre, på gott och ont.

    Bifogar bild på hur det ser ut. Det är det enda som finns där. Så något av dessa detaljer måste vara defekta.
    Antingen försöker jag hitta å köpa hem alla delarna eller så måste jag hitta information om vad som skapar problemet.

    Har provat att röra växelarmen manuellt och den fjädrar inte. Skall försöka ta loss kåpan ikväll och kanske får jag åka förbi Honda Center och fråga?

    Skickat från min GM1913 via Tapatalk

  10. #70
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    696
    Men som jag förstått så hade du motstånd innan bytet så grejorna borde ju funka så låter som om det är nått felmonterad eller om den måste justeras.
    Kolla med Kenneths mc om vad dom säger , brukar inte vara några problem att få råd och tips på grejor hos dom.

Liknande ämnen

  1. Honda VF-750, 1982, konstigt motorfel.
    Av Conan Van Tieren i forum Mekhörnan
    Svar: 16
    Senaste inlägg: 2016-05-30, 10:22
  2. Svar: 1
    Senaste inlägg: 2016-04-20, 15:27
  3. Svar: 3
    Senaste inlägg: 2013-10-05, 22:03
  4. Husqvarna wr 125 1982
    Av Guten i forum Veteran
    Svar: 8
    Senaste inlägg: 2012-05-24, 18:22
  5. Bromsproblem, Honda 250N -81. HJÄLP!!!
    Av Jonas T i forum Mekhörnan
    Svar: 7
    Senaste inlägg: 2012-02-19, 16:56

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •