Sidan 5 av 6 FörstaFörsta ... 3456 SistaSista
Resultat 41 till 50 av 59

Ämne: Honda CB 750 K 1982, hjälp med att återställa till original?

  1. #41
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    28
    Har börjat riva ner nu iaf. Tog fel kåpa först så fått beställa en packning till, suck.
    Starter clutch (start koppling på svenska?) verkar det inte vara några defekter på iaf. Allt satt stenhårt å bra så ev missljud kommer inte därifrån.

    Skall i helgen börja försöka riva ner kopplingen och inspektera. Har fått hem allt jag skall behöva för den sidan iaf.
    Vad kan här ev ge missljud? Är faktiskt orolig att det är motorn/kolvar osv som ger missljud å då är det väl kört för mig.

    Skickat från min GM1913 via Tapatalk

  2. #42
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    670
    Svårt att avgöra vad som kan låta egentligen , skulle behöva lyssna in real life för att gissa lite bättre.
    Kan vara så enkelt att den går ojämt så drev mm i motorn låter lite extra pga dom rycker mot varandra istället för att snurra jämt.
    Här har du ett grymt felsöknings verktyg vid hitta vart ljudet kommer ifrån : https://www.biltema.se/bil---mc/verk...waAoNREALw_wcB

    Jag hade på min för några år sedan där jag trodde hela motorn var kass pga ljudet ifrån den , visade sig vara en plåt i avgassystemet som spruckit bara så fick kapa upp det och plocka bort plåten sen svetsa igen.

  3. #43
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    28
    Ja visst är det svårt att lyssna på avstånd

    Skall införskaffa det verktyget när jag fått ihop allt igen.
    Bra tips, visst kan det vara annat som låter.

    Nu till det tråkiga och har frågor här...

    Rev ner kopplingen idag och lagret på axeln in i lådan/motorn låter faktiskt lite där inne men säkert ingen fara.
    Det som är mest beklämmande är att låsbrickan till låsmuttern var rejält trasig! Jag har inte rört det innan jag tog bilderna! Se bifogade bilder.

    Vet inte om någon vart inne å pillat å klantat sig eller om det hänt något med kopplingen?
    Vad är effekten av att den låsbrickan inte låser mot muttern? Kan det orsaka missljud i friläge?

    Gällande lamellerna, förstår att det är viktigt att dom ligger i exakt samma ordning som dom gör men.. Spelar det någon roll hur dom är vridda typ? Kan jag tex Snurra på en lamell utan att bry mig sålänge den sitter i rätt ordningsföljd?

    Tack för svaren

    Citat Ursprungligen postat av baggen1970 Visa inlägg
    Svårt att avgöra vad som kan låta egentligen , skulle behöva lyssna in real life för att gissa lite bättre.
    Kan vara så enkelt att den går ojämt så drev mm i motorn låter lite extra pga dom rycker mot varandra istället för att snurra jämt.
    Här har du ett grymt felsöknings verktyg vid hitta vart ljudet kommer ifrån : https://www.biltema.se/bil---mc/verk...waAoNREALw_wcB

    Jag hade på min för några år sedan där jag trodde hela motorn var kass pga ljudet ifrån den , visade sig vara en plåt i avgassystemet som spruckit bara så fick kapa upp det och plocka bort plåten sen svetsa igen.


    Skickat från min GM1913 via Tapatalk

  4. #44
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    670
    Räcker att du lägger lamell - stålskiva -lamell - stålskiva bara sedan spelar ingen roll om du ändrar plats på dom som jag vet.
    När du tar ut stålskivorna skal du passa på att lägga alla med den skarpa kanten åt samma håll , finns en skarp kant och en mjuk kant.
    Låsbrickan skal man ju böja och slå över muttern så om den varit använd en gång innan så kan den ju se lite extra mörbultad ut , är ju tänkt att dom små piggarna som sticker ut skal upp och hålla muttern på plats samtidigt som 2 håller skivan på plats i utbuktanden i korgen om jag tolkar det hela rätt.
    Om låsbrickan inte hållt muttern så kan det ju hända den har varit lite för lös så grejorna kan ha rört lite på sig och gjort ljud ifrån sig.
    Vet att vissa andra hojmärken på 80talet hade mycket ljud ifrån korgen av vissa olika anledningar , typ suzuki gs750 som jag hade kunde man svetsa fast dom som du skruvar fast fjädrarna i på baksidan för att få bort oljud.
    Men ser ju ut som det saknas lite av låsbrickan så hoppas någon varit där innan och gjort nått så den blev utplockad och inte ligger i motorn.

  5. #45
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    28
    Kanon, lika bra att kolla innan man gör ett stort misstag
    Tack, kunde inte läsa mig till någon skillnad i rep manualen så gött med någon som har koll.

    Ja precis så men inga flikar var börja alls och låste absolut ingenting. Så du tror inte det är skadligt att den inte vart låst? Mutter satt inte heller hårt.

    Hehe, då får det låta om det är en egenskap Mest att man lägger märke till det på låga varv.

    Nejdå, ligger inte i motorn. Saknas inget utan den är bara av. Har räknat flikarna mot bild på nätet å allt stämmer. Har mailat England om dom kan lägga till en sådan låsbrika för hittar ingen här hemma.

    I övrigt så är det roligt och "ganska" så enkelt om man bara får loss sakerna

    Citat Ursprungligen postat av baggen1970 Visa inlägg
    Räcker att du lägger lamell - stålskiva -lamell - stålskiva bara sedan spelar ingen roll om du ändrar plats på dom som jag vet.
    När du tar ut stålskivorna skal du passa på att lägga alla med den skarpa kanten åt samma håll , finns en skarp kant och en mjuk kant.
    Låsbrickan skal man ju böja och slå över muttern så om den varit använd en gång innan så kan den ju se lite extra mörbultad ut , är ju tänkt att dom små piggarna som sticker ut skal upp och hålla muttern på plats samtidigt som 2 håller skivan på plats i utbuktanden i korgen om jag tolkar det hela rätt.
    Om låsbrickan inte hållt muttern så kan det ju hända den har varit lite för lös så grejorna kan ha rört lite på sig och gjort ljud ifrån sig.
    Vet att vissa andra hojmärken på 80talet hade mycket ljud ifrån korgen av vissa olika anledningar , typ suzuki gs750 som jag hade kunde man svetsa fast dom som du skruvar fast fjädrarna i på baksidan för att få bort oljud.
    Men ser ju ut som det saknas lite av låsbrickan så hoppas någon varit där innan och gjort nått så den blev utplockad och inte ligger i motorn.


    Skickat från min GM1913 via Tapatalk

  6. #46
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    670
    Låter inte helt bra att muttern inte satt löst , kolla om du hittar nått moment den skal dras med för att vara på den säkre sidan.
    På min hoj skal den muttern dras med 100nm , inte säkert att din skal dras så hårt men den skal nog absolut inte sitta fingerlöst så kan ju vara det som gjorde att du hörde nått ljud.
    Du sa att lagret lät lite så det är nog lika bra byta när du först är där och rotar i systemet tycker jag.

  7. #47
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    28
    Nej tror inte det kan vart så bra. Hittar dock inga synliga skador vilket är bra.

    Muttern skall dras med ca 50nm så det är inte så mycket men hårt nog att den inte skulle släppa så lätt den gjorde.

    Det är lagret på den ingående axeln (Vet inte vad den axeln heter) som låter lite när man vrider på axeln.
    Frågan är hur får jag ut lagret, är ipressat och känns som en stor operation att få ut hela axeln för att kunna byta lagret?


    Citat Ursprungligen postat av baggen1970 Visa inlägg
    Låter inte helt bra att muttern inte satt löst , kolla om du hittar nått moment den skal dras med för att vara på den säkre sidan.
    På min hoj skal den muttern dras med 100nm , inte säkert att din skal dras så hårt men den skal nog absolut inte sitta fingerlöst så kan ju vara det som gjorde att du hörde nått ljud.
    Du sa att lagret lät lite så det är nog lika bra byta när du först är där och rotar i systemet tycker jag.


    Skickat från min GM1913 via Tapatalk

  8. #48
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    670
    Ok då är jag med dig , lite värre få ut det tror jag än vad jag trodde.
    Jag har ett stort nållager bakom min kopplingskorg så det var det jag hade i huvudet , är ju bara dra av när korgen är lös.
    Vet ej om det går att dra det ut på nått sätt tyvärr , möjligen man måste klyva motorn och pressa ut men det skal väl gå att googla lite eller höra sig för på nått verkstad någonstans och höra om det går att dra ur det.
    Glappar axeln upp och ner?
    Går det ryckigt runt när du snurrar eller är det bara lite ljud?
    Kan ju vara så att du hör kugghjulen som går mot varandra på insidan.

  9. #49
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    28
    Har läst och läst nu och verkar som att hela lådan måste rivas ner och ev motorn måste skruvas ner. Får bli senare projekt.
    Kanske blir bättre med nya olja å få köras lite då den stått stilla länge.

    Axeln glappar nästan absolut inget alls. Kanske snarare ut och in en millimeter kanske. Mest det där klassiska kullager ljudet när kulorna rullar runt typ. Men inte hela tiden.
    Inget ryckigt heller, bara ljud
    Hoppas du har rätt där

    Förövrigt, har letat hela Göteborg nu efter låsbrickan, finns inte i Sverige, suck! Belgien enligt alla honda butiker...
    Har fått lagt till den till min order från England så nu är det vänteleken igen som gäller tyvärr. Kostar hela 0.65 pund


    Citat Ursprungligen postat av baggen1970 Visa inlägg
    Ok då är jag med dig , lite värre få ut det tror jag än vad jag trodde.
    Jag har ett stort nållager bakom min kopplingskorg så det var det jag hade i huvudet , är ju bara dra av när korgen är lös.
    Vet ej om det går att dra det ut på nått sätt tyvärr , möjligen man måste klyva motorn och pressa ut men det skal väl gå att googla lite eller höra sig för på nått verkstad någonstans och höra om det går att dra ur det.
    Glappar axeln upp och ner?
    Går det ryckigt runt när du snurrar eller är det bara lite ljud?
    Kan ju vara så att du hör kugghjulen som går mot varandra på insidan.


    Skickat från min GM1913 via Tapatalk

  10. #50
    Medlem
    Reg.datum
    jun 2020
    Ort
    Göteborg
    Inlägg
    28
    Har alla delarna hemma nu men...
    Åkte på ett rejält bakslag. Skulle skruva på kåpan på vänster sida och bulten sprack å gick av! Helvete också!

    Det enda som ger hopp är att det var rätt bult som gick av. Denna är genomgående och dom andra går in i motorblocket.
    Har skit dåliga erfarenheter av att få ur avdragna bultar men tanken är väl nu att köpa ett bra 2mm borr å försöka borr i mitten av den och förhoppningsvis så snurrar bulten ut/igenom med borret. Om inte men lyckas borra hål så skruva in en annan skruv I den å fortsätta skriva igenom bulten?
    Kommer inte åt den på baksidan, har redan försökt å slinter bara.

    Får jag inte ut den nu så skrotar jag hela projektet...

    Skickat från min GM1913 via Tapatalk

Liknande ämnen

  1. Honda VF-750, 1982, konstigt motorfel.
    Av Conan Van Tieren i forum Mekhörnan
    Svar: 16
    Senaste inlägg: 2016-05-30, 10:22
  2. Svar: 1
    Senaste inlägg: 2016-04-20, 15:27
  3. Svar: 3
    Senaste inlägg: 2013-10-05, 22:03
  4. Husqvarna wr 125 1982
    Av Guten i forum Veteran
    Svar: 8
    Senaste inlägg: 2012-05-24, 18:22
  5. Bromsproblem, Honda 250N -81. HJÄLP!!!
    Av Jonas T i forum Mekhörnan
    Svar: 7
    Senaste inlägg: 2012-02-19, 16:56

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •