Sidan 2 av 2 FörstaFörsta 12
Resultat 11 till 19 av 19

Ämne: Yamaha Virago XV1100 -97

  1. #11
    Medlem
    Reg.datum
    maj 2018
    Ort
    Malmö
    Inlägg
    175
    Jag beställde dessa. De har bara ett hack.

    https://ebutik.nccr.se/mc-butik-1/re...irago-my-88-99

  2. #12
    Medlem
    Reg.datum
    sep 2019
    Ort
    Sundsvall
    Inlägg
    9
    Idag så tog jag isär förgasarna igen, och upptäckte en del saker:
    1. Någon hade pluggat igen lågfartsmunstyckena med gummipluggar.
    2. Nålarna var korrekt monterade, detaljen som jag inte såg att den var monterad hade fastnat nere inuti vakuumsliden. My bad..
    3. Nålen och fjädern till ena förgasarens lilla membran var felvända, det membranets funktion verkar ha att göra med när man släpper gasen plötsligt. Så att motorn ska varva ner långsammare antar jag.
    4. Styrningen för samma nål på andra förgasaren var sönderdragen. Nu vet ju inte jag om det är verkstan som har haft sönder den, eller om det var så sen innan. Men om det nu är så att den var trasig, då borde ju mekanikern sett det och sagt till. För han måste ha tagit bort den för att komma åt ett av munstyckena.

    Hittade även måttet som flottörerna ska vara på, 23mm från där packningen ska ligga till toppen av flottören. Så jag ställde inte det på båda.

    Nu går motorncykeln rätt bra faktiskt! Inga smällar alls, den startar jättefint, och den varken dör eller varvar när jag drar in kopplingen.
    Men det är ett problem som blev nu när jag körde hem. Den är väldigt svag och trött i accelerationen, på alla växlar.
    Vad kan ge ett sånt beteende? Går den kanske för fet?

  3. #13
    Medlem
    Reg.datum
    maj 2018
    Ort
    Malmö
    Inlägg
    175
    Roligt att den går bättre nu. Tog du bort pluggarna i lågfartsmunstyckena? Vad menar du med - "Så jag ställde inte det på båda." När jag kör med choken ute och sedan drar av den så blir det bättre drag i hojen. Jag vet inte om jag är ute på hal is om jag säger att detta stödjer din ide om att den går för fet nu.

  4. #14
    Medlem
    Reg.datum
    sep 2019
    Ort
    Sundsvall
    Inlägg
    9
    Oj, skrev lite snabbt igår :P "Så jag ställde IN det på båda." ska det vara.

    Och ja, pluggarna togs bort ifrån lågfartsmunstyckena.

    Ska testa att ställa ner blandningen idag och se om det går bättre (y)

  5. #15
    Medlem
    Reg.datum
    sep 2019
    Ort
    Sundsvall
    Inlägg
    9
    Ännu en uppdatering:
    Stiftet för den främre cylindern var inte riktigt intryckt i kabeln och det var väldigt sotigt. Efter lite rengöring av stiften, kontroll av gnistor, och inställning av blandskruvarna så går den ännu bättre. Ett sista problem nu verkar vara att den är väldigt svag på höga växlar. På 1:an, 2:an, och 3:an så går den starkt och bra (t.o.m. bättre än innan hela det här projektet startade). Men på 4:an och 5:an så är den väldigt svag och orkeslös (kunde inte accelerera över 110, och i en backe så saktade den ner till nästan 80).
    Kan det vara så att jag behöver ett lite större högfartsmunstycke?

  6. #16
    Medlem
    Reg.datum
    maj 2018
    Ort
    Malmö
    Inlägg
    175
    Kör du med originalljudämpare? Om man har mer öppna ljuddämpare så brukar man i regel behöva rigga förgasarna efter dem med annan storlek på munstyckena. Men jag vet inte om man får den symtomen som du har. Finns det någon på forumet som kan hjälpa till?
    Senast redigerat av Slopy den 2019-09-13 klockan 19:35.

  7. #17
    Medlem
    Reg.datum
    sep 2019
    Ort
    Sundsvall
    Inlägg
    9
    Nej jag kör inte med original. Men det var ingen fara innan jag lämnade in den till verkstan.

  8. #18
    Medlem
    Reg.datum
    maj 2018
    Ort
    Malmö
    Inlägg
    175
    Citat Ursprungligen postat av MadMike Visa inlägg
    Nej jag kör inte med original. Men det var ingen fara innan jag lämnade in den till verkstan.
    Jag går bet på det här. Förresten, var hittade du uppgiften om att flottörerna ska ställas 23 mm från packningen?

  9. #19

Liknande ämnen

  1. Svar: 1
    Senaste inlägg: 2019-05-01, 14:21
  2. yamaha virago 535
    Av nawar i forum Custom
    Svar: 2
    Senaste inlägg: 2017-07-04, 09:30
  3. Startproblem Yamaha Virago
    Av Stenen i forum Mekhörnan
    Svar: 14
    Senaste inlägg: 2017-05-18, 16:13
  4. Yamaha Virago xv750
    Av sabbe i forum Custom
    Svar: 1
    Senaste inlägg: 2015-05-04, 20:01
  5. Yamaha virago xv 250
    Av Brännjack i forum Custom
    Svar: 2
    Senaste inlägg: 2011-11-28, 00:16

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •