Resultat 1 till 10 av 10

Ämne: Elproblem Suzuki gsx 400 T

  1. #1
    Medlem
    Reg.datum
    maj 2019
    Ort
    Bergvik/ Hälsingland
    Inlägg
    15

    Elproblem Suzuki gsx 400 T

    Hej alla glada! Min Suzuki gsx 400 T fick en snöplig hemfärd igår på flaket av en bärgare.
    Åkte en liten tur och stannade o fikade, kom ut o skulle starta igen, ingen ström. Bytte säkring och strömmen var tillbaka, startade, den gick väl 3 sekunder sen blåste säkringen igen. Kollade lite kablar o satte i sista reservsäkringen, samma sak igen, startade o gick 3 sekunder o så blåste säkringen. Tur man har bra försäkring. Batteriet är nytt och har inte haft några indikationer på fel tidigare. Har någon i denna eminenta församling några ideer? Regulatorn? Statorn? Eller kortis någonstans? Vet inte riktigt var jag skall börja felsökningen. Vore tacksam för lite hjälp.

  2. #2
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    443
    Min gissning är att det är kortis i kabelstammen runt styrhuvudet , den har nog vikit sig några gånger under åren som den rullat.
    Börja med att kolla på kabelstammen om du kan se nått slitage sen ta bort tapen runt och kolla kabel för kabel inuti.
    Är väl där jag skulle börja felsöka först , kolla alla kontakter mm på allt
    Låter lite som om + kabeln som går till tändningen går imot jord.

  3. #3
    Medlem
    Reg.datum
    maj 2019
    Ort
    Bergvik/ Hälsingland
    Inlägg
    15
    Tack för tipsen, skall kolla det du säger

    Fast det knepiga är att säkringen håller när bara tändningen är på, men så fort den startar så tar det bara några sekunder så går säkringen.
    Senast redigerat av Ulgrath den 2019-08-18 klockan 11:37.

  4. #4
    Medlem
    Reg.datum
    maj 2019
    Ort
    Bergvik/ Hälsingland
    Inlägg
    15
    Liten uppdatering. Jag är skitdålig på det elektriska så jag har lämnat den på verkstad nu. Meken trodde inte vare sig på stator eller regulator, utan snarare en saftig kortis någonstans. Nåväl, väntar med spänning!!? på resultatet. ( Där var jag rolig, hehe)

  5. #5
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    443
    Spänningen hänger i luften eller i detta fallet i mekanikerns händer , hoppas han löser det snabbt och billigt för dig.
    Men om man har ett multimeter klarar man det mesta hemma rätt enkelt och snabbt

  6. #6
    Medlem
    Reg.datum
    maj 2019
    Ort
    Bergvik/ Hälsingland
    Inlägg
    15
    Ja, fick ett samtal igår från meken, visade sig vara kraftig kortis i regulatorn så ny beställd.

    Ja min bäste Bagggen, jag HAR en multimeter, men när inget ser ut som på bilderna i Haynes, hahaha. Jag kan skruva lite, men någon har bytt regulator förut och sedan lött ihop trådarna och sedan satt krympslang på så jag hittade ingenstans att få in mätarspetsarna.

    Det elektriska är nog det mest ologiska som finns, i min uppfattning, bakström, krypström o katten vet vad. Men nu är vi på upploppet i alla fall, jag bidrar i alla fall lite till våra lokala firmors överlevnad

    Kanske lite dåligt självförtroende i de här uppgifterna, är lite mer hemma på de mekaniska uppgifterna
    Bifogade bilder Bifogade bilder

  7. #7
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    443
    Gött att det löser sig .

  8. #8
    Medlem
    Reg.datum
    maj 2019
    Ort
    Bergvik/ Hälsingland
    Inlägg
    15

    En sista uppdatering

    Ja, hojen står fortfarande på verkstaden. Passade på att byta koppling när den ändå var där, den gamla fastnade hela tiden. När vi tar ner kåpan, så är det en spricka tvärs över den, syntes inte från utsidan. Nåväl, att få tag på en bättre begagnad var inte det lättaste, men till slut hittade vi en i Tyskland. Dessutom läckte packboxen vid tändningsskivan? Ja, jag vet inte vad allt heter, hahaha.

    Men sedan var det restnoterat på både packbox och kåppackning, men de har äntligen kommit nu, så nu ska det skruvas ihop och testas, sedan blir det direkt hem för vinterförvaring, har ju snöat här en gång som tinat bort, tur det är kort bit till verkstaden

    Ha det gôtt!!

  9. #9
    Medlem
    Reg.datum
    sep 2015
    Ort
    Göteborg
    Inlägg
    443
    Gott att ha det fixad men tråkit du förlorade många sköna mil medans den bara stog.

  10. #10
    Medlem
    Reg.datum
    maj 2019
    Ort
    Bergvik/ Hälsingland
    Inlägg
    15

    jomenvisst

    Ja, visst är det så, men idag fick jag hem den och har preparerat för vintervilan. Får hoppas att den går nästa säsong. Upptäckte att det var olja på ett av stiften, man får hoppas det var tillfälligt. Annars får jag riva till våren om det kommit tillbaka. Denna gång löste det sig med tvätt o renblåsning. Kan det vara så att det kommit in olja via en öppen ventil? nu när den stått så länge?
    Jaja det lär visa sig

Liknande ämnen

  1. Svar: 18
    Senaste inlägg: 2014-08-03, 09:51
  2. Elproblem - ingen tändning
    Av Sprakan i forum Mekhörnan
    Svar: 1
    Senaste inlägg: 2012-05-31, 21:53
  3. Elproblem med lysena!
    Av Liselott i forum Mekhörnan
    Svar: 7
    Senaste inlägg: 2011-06-04, 10:54
  4. Elproblem
    Av Jonas i forum Mekhörnan
    Svar: 12
    Senaste inlägg: 2011-05-20, 13:52
  5. Elproblem
    Av MEHall i forum Mekhörnan
    Svar: 6
    Senaste inlägg: 2010-09-03, 19:27

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •