Gå tillbaka   Hojen.nu - mc-forum > Motorcyklar > Veteran

Svara
 
Dela Ämnesverktyg
Gammal 2019-05-31, 10:12   #1
Ulgrath
Medlem
 
Reg.datum: maj 2019
Bor: Bergvik/ Hälsingland
Hoj: Suzuki gsx 400T

Inlägg: 12
Standard Suzuki gsx 400 T, går illa

Hallå Jag har preciis köpt en suzuki gsx 400 T- 83. Har fårr loss koppling och den har startat efter åtminstone tre år i garage. Jag har svårt att få den att gå över 4000 varv, kräver mycket choke vid start och vill inte varva upp innan den blivit riktigt varm. När jag sedan drar av choken så vill den knappt gå, kräver lite gas o lite mer choke då kommer den men vid 4000 varv verkar den stupa lite. Har någon några ideer om vad jag kan göra? Är ingen mästermekaniker, men lite kan jag göra själv
// Lasse
Ulgrath är inte uppkopplad   Svara med citat
Gammal 2019-06-01, 10:37   #2
baggen1970
Medlem
 
Reg.datum: sep 2015
Bor: Göteborg
Hoj: Kawasaki ZRX1200

Inlägg: 392
Standard

Jag skulle nog börjat med att tömma flottörhusen för gammal bensin och gegga och fylla på med ny bensin och testa.
Byta tändstift , luftfilter , kolla om den drar falskluft , sprickor i vacumslangar , innsugsgummi mm.
Funkar inte det så hade jag nog plockad ur förgasarna och rengjort munstycken mm.
Gammal bensin som blir stående kan gegga igen förgasarna tyvärr.
baggen1970 är inte uppkopplad   Svara med citat
Gammal 2019-06-01, 22:47   #3
Ulgrath
Medlem
 
Reg.datum: maj 2019
Bor: Bergvik/ Hälsingland
Hoj: Suzuki gsx 400T

Inlägg: 12
Standard

Ja, jag har lutat åt det hållet med. Fick reda på att den stått med samma bensin i nästan 3 år, så det blir nog att plocka ner o göra rent.

Tack för tipsen
Ulgrath är inte uppkopplad   Svara med citat
Gammal 2019-06-16, 19:37   #4
Ulgrath
Medlem
 
Reg.datum: maj 2019
Bor: Bergvik/ Hälsingland
Hoj: Suzuki gsx 400T

Inlägg: 12
Standard Fixat :)

Fick riva förgasarna och gjorde rent med förgasarrent och tryckluft, nu går den riktigt igen o kraften är tillbaka
Ulgrath är inte uppkopplad   Svara med citat
Gammal 2019-06-16, 19:49   #5
baggen1970
Medlem
 
Reg.datum: sep 2015
Bor: Göteborg
Hoj: Kawasaki ZRX1200

Inlägg: 392
Standard

Underbart att höra att den går fint igen och att du fick dom rensade riktigt första på försöket
baggen1970 är inte uppkopplad   Svara med citat
Gammal 2019-07-01, 21:55   #6
Ulgrath
Medlem
 
Reg.datum: maj 2019
Bor: Bergvik/ Hälsingland
Hoj: Suzuki gsx 400T

Inlägg: 12
Standard gsx 400 T

Ropade hej för tidigt, skall besiktiga på onsdag och nu är det samma igen , orkeslös och svarar inte riktigt på gasen. När den går på tomgång och jag sätter på ljuset orkar motorn inte gå den går ner i varav och dör. Startar igen utan problem, men som sagt orkeslös. Hur fasen ska man få plats med ett filter på bränsleslangen, det är trångt!! Får riva igen och se, annars får jag skjuta på besiktningen, lite tråkigt men vad gör man
Ulgrath är inte uppkopplad   Svara med citat
Gammal 2019-07-02, 08:30   #7
baggen1970
Medlem
 
Reg.datum: sep 2015
Bor: Göteborg
Hoj: Kawasaki ZRX1200

Inlägg: 392
Standard

Låter som du har lite laddningsproblem med tanke på att den dör när du slår på ljuset.
Har du kollat batteriet så det är friskt ?
Kollat så generatorn ger tillräckligt med ström ? Ca 13,7v på tomgång och 14,3v om du varvar upp den.
Kollat över tändspolar , kablar och.tändhattar så du inte ser nått konstigt typ ärjade anslutningar mm som kan ge lite sämre kontakt.
baggen1970 är inte uppkopplad   Svara med citat
Gammal 2019-07-04, 22:11   #8
Ulgrath
Medlem
 
Reg.datum: maj 2019
Bor: Bergvik/ Hälsingland
Hoj: Suzuki gsx 400T

Inlägg: 12
Standard fixat igen

Tack för alla goda tips, visade sig att den bara gick på en burk. Nya stift och sedan gick den som vanligt. Rätt igenom besiktningen också, så nu kan man åka igen, undrar bara när det ska bli lite bättre väder, just idag har det regnat och är 9 grader varmt. Fast man kan ju dra på regnstället
Ulgrath är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
suzuki går illa.. JB87 Mekhörnan 5 2015-09-17 18:50
Yamaha TR1 låter illa Delerium Mekhörnan 0 2015-05-04 14:07
Suzuki Intruder 800 eller Suzuki Marauder 800? Jerre84 Custom 18 2014-08-03 09:51
INTERMEZZON, som inte slutat illa. Olle Å Off topic 4 2013-09-23 11:31
Kunde ha slutat illa. Gibson Återfallsknutten - Arkiv 2 2010-06-27 10:32



Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson