Gå tillbaka   Hojen.nu - mc-forum > MC-relaterat > Mekhörnan

Svara
 
Dela Ämnesverktyg
Gammal 2019-07-08, 22:04   #1
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 132
Standard Ibland klickar det bara när jag trycker på startknappen

Det har hänt några gånger när jag ska starta hojen (Virago 1100) att det bara klickar. Startmotorn drar alltså inte. Efter några försök så drar startmotorn runt. Vad kan detta bero på, glappkontakt eller kanske jordfel?
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-07-09, 07:01   #2
Lasse Pamdal
Medlem
 
Lasse Pamdals avatar
 
Reg.datum: jun 2013
Bor: Bohus
Hoj: yamaha virago 1100 och 535

Inlägg: 27
Standard

Citat:
Ursprungligen postat av Slopy Visa inlägg
Det har hänt några gånger när jag ska starta hojen (Virago 1100) att det bara klickar. Startmotorn drar alltså inte. Efter några försök så drar startmotorn runt. Vad kan detta bero på, glappkontakt eller kanske jordfel?
Med stor sannolikhet har du spänningsfall till solenoiden till startmotorn som oftast beror på huvudsäkringen som sitter under sadeln. Huvudsäkringen sitter i en gummi hållare med glassäkring som ger dålig kontakt speciellt när motorn är varm, då klickar det bara till i solenoiden, men brukar gå efter ett antal försök. Det du skall göra är att byta ut säkringshållaren av gummi till en annan som innehåller en flatstift säkring, samma som på bilar (finns på Biltema Mekonomen o.s.v) så blir du säkert av med det problemet. Men för säkerhets skull bör du ta loss jordkabeln till motorn och rengöra kontaktytan där. Detta är ett vanligt fel på Virago 1100.
Lasse Pamdal är inte uppkopplad   Svara med citat
Gammal 2019-07-09, 12:29   #3
Jan-Olov
Medlem
 
Jan-Olovs avatar
 
Reg.datum: sep 2007
Bor: Ljungby
Hoj: XL1000 Varadero

Inlägg: 2 435
Standard

Spänningsfall är det troliga men om kuggarna inte kommer rätt så klickar den bara, lägg i en växel o rubba motorn o prova sedan.
__________________
Jan-Olov
Jan-Olov är inte uppkopplad   Svara med citat
Gammal 2019-07-09, 14:05   #4
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 132
Standard

Citat:
Ursprungligen postat av Jan-Olov Visa inlägg
Spänningsfall är det troliga men om kuggarna inte kommer rätt så klickar den bara, lägg i en växel o rubba motorn o prova sedan.
Just det. Det trixet har jag hört talats om tidigare.
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-07-09, 14:17   #5
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 132
Standard

Citat:
Ursprungligen postat av Lasse Pamdal Visa inlägg
Med stor sannolikhet har du spänningsfall till solenoiden till startmotorn som oftast beror på huvudsäkringen som sitter under sadeln. Huvudsäkringen sitter i en gummi hållare med glassäkring som ger dålig kontakt speciellt när motorn är varm, då klickar det bara till i solenoiden, men brukar gå efter ett antal försök. Det du skall göra är att byta ut säkringshållaren av gummi till en annan som innehåller en flatstift säkring, samma som på bilar (finns på Biltema Mekonomen o.s.v) så blir du säkert av med det problemet. Men för säkerhets skull bör du ta loss jordkabeln till motorn och rengöra kontaktytan där. Detta är ett vanligt fel på Virago 1100.
Ok. Det får jag fixa då. Är det inte flaststiftsäkeringar som för övrig sitter på hojen?
Om jag fattat rätt så är huvudsäkringen på 30A. Stämmer det?
Bör jag koppla av minuspolen på batteriet när jag jobbar med detta?
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-07-09, 15:05   #6
Jan-Olov
Medlem
 
Jan-Olovs avatar
 
Reg.datum: sep 2007
Bor: Ljungby
Hoj: XL1000 Varadero

Inlägg: 2 435
Standard

Medan du fixar detta så sätt batteriet på laddning o innan du för in det nyladdade så lägg en tunn rem om det hela så har du något att dra i om batteriet sitter fast, det kan vara attansjäkligt att få ut.
__________________
Jan-Olov
Jan-Olov är inte uppkopplad   Svara med citat
Gammal 2019-07-09, 22:21   #7
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 132
Standard

Citat:
Ursprungligen postat av Jan-Olov Visa inlägg
Medan du fixar detta så sätt batteriet på laddning o innan du för in det nyladdade så lägg en tunn rem om det hela så har du något att dra i om batteriet sitter fast, det kan vara attansjäkligt att få ut.
Batteriet är nyladdat.
Slopy är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
Trycker ut bensin nordarn Mekhörnan 13 2015-09-07 20:07
Ibland så... Nina Nina & motorcyklarna 8 2012-10-19 00:08
Gsx400e startar inte. klickar bara Seth Mekhörnan 10 2009-05-06 19:28



Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson