Gå tillbaka   Hojen.nu - mc-forum > Motorcyklar > Custom

Svara
 
Dela Ämnesverktyg
Gammal 2019-09-08, 18:50   #1
MadMike
Medlem
 
Reg.datum: sep 2019
Bor: Sundsvall
Hoj: Yamaha Virago 1100

Inlägg: 9
Standard Yamaha Virago XV1100 -97

Hej, jag tänkte fråga om det är någon här som skulle kunna hjälpa mig med min 1997 Virago 1100? Detta kommer bli lite text.

I början på sommaren så åkte jag på en liten MC-semester, innan jag åkte så lämnade jag in den på Yamaha-center i Sundsvall för stora servisen samt förgasarrengöring. Allt gick bra tills jag var på väg hem, jag stannade och tankade vid Stockholm, och efter det så började den få avgassmällar på gasavslag och tomgång. När jag kom hem igen så lämnade jag in den igen och frågade om de kunde felsöka, de sa ja.

Sedan så hörde jag inget ifrån dem på ungefär 2 veckor, så jag ringde och deras officiella utlåtande var då "Den går som en påse nötter". Då sa jag att jag beställer två kompletta rep-satser till förgasarna så kan de byta allt, de sa att de kunde göra det.
Hörde inget ifrån dem på ungefär 2-3 veckor efter att jag gett dem rep-satserna, så jag ringde och tjatade tills de var klar. När jag kom dit så gick den ÄNNU sämre, nu dog den t.o.m. på tomgången. Så jag gjorde en snabb felsökning på parkeringen vid verkstan och upptäckte att de varken hade: Synkat förgasarna (lånade deras klocka), ställt in blandningen, eller kontrollerat gummidetaljer efter sprickor (båda insugsmunstyckena var helt torrspruckna), trots att de sa att de hade gjort allt detta. Men de hade bytt alla delar i förgasarna förutom flottörer och vakuumslides i alla fall. Jag sa att jag betalar inte för det här arbetet och åkte där ifrån.
Sedan så beställde jag två nya insugsmunstycken, monterade de själv, ställde in förgasarna så gått jag kunde, och synkade. Jag tog även isär förgasarna helt, ställde in flottörernas höjd (väldigt högt ställda), samt inspekterade delarna som de bytt och märkte att nålarnas distanser och E-clips såg konstigt monterade ut, gente mot några videos jag sett på.
Cykeln går nu att starta, den går ok på tomgång och får minimalt med avgassmällar.

De problem jag har nu är:
1. Den får fortfarande smällar vid gasavdrag.
2. Om jag kör en bit och sedan drar in kopplingen så ökar varven markant (3,5 - 4,5k) för att sedan gå ner väldigt långsamt, om alls. För att få ner varven så måste jag växla upp och släppa koppling försiktigt så jag kväver motorn.

Vad jag vet så verkar det inte vara några luftläckage nu, och jag testade både med och utan luftfilter.
Är det någon som möjligtvis har bilder på hur originalnålarna är monterade? Eller som vet hur detta kit ska vara monterat?

Kan någon vänlig stjäl snälla hjälpa mig, hela sommaren har blivit förstörd p.g.a. detta...

Här är rep-kitet jag köpte:
https://www.ebay.com/itm/K-L-Carbure...-/312435799530

Fotnot: Lämna aldrig någonsin in nånting till Yamaha Center i Sundsvall. Klåpare eller lurendrejare? Ingen aning, men min hoj skruvar de aldrig med igen i alla fall.

Senast redigerad av MadMike den 2019-09-09 klockan 00:22.
MadMike är inte uppkopplad   Svara med citat
Gammal 2019-09-10, 13:12   #2
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 146
Standard

Jag har också problem med att min Virago 1100 baktänder vid gasavdrag. Den baktänder på den bakre cylindern. En orsak kan vara att den får för lite soppa på tomgång. Och då kan man ju fundera över varför den får för lite soppa. För min del hjälpte det inte med att skruva på luftskruven. Jag har också skickat efter renoveringssatser till förgasarna som jag ska montera. Jag hoppas att du får bra svar på dina frågeställningar. I så fall kommer jag att följa tråden med stort intresse.
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-09-10, 18:10   #3
Foosi
Medlem
 
Foosis avatar
 
Reg.datum: aug 2012
Bor: skogen
Hoj: Kawasaki ZZR1200

Inlägg: 474
Standard

hmm... spontant undrar jag hur det kommer sig att man på en Yamaha service verkstad inte kan hjälpa till mer än så ? Om man måste reparera och fixa till efter verkstadsbesök hade jag gått dit igen och snackat lite allvar. jag har inte kunskapen att hjälpa vid felsök men en verkstad som levererar en hoj som klar ! om de nu gjorde det och skall ta betalt för jobbet, och hojen inte ens går korrekt, då är det mycket fel någonstans ! Jag undrar ibland hur vanligt detta är med usel service, men att man inte ens orkar ta bråket ?! vad vet jag. Jag hade kontaktat en riktig Yamaha verkstad för råd.
__________________


akt garage:
Kawasaki ZZR 1200

tidigare hojar:

Yamaha XV1600 Wildstar
BMW R1150RT
Aprilia SL1000 Falco
Intruder 1400 *2
Kawasaki VN900 Classic
Honda CB600 Hornet
Suzuki 380

SMC medlem
SCRC Medlem

Foosi är inte uppkopplad   Svara med citat
Gammal 2019-09-10, 18:20   #4
Foosi
Medlem
 
Foosis avatar
 
Reg.datum: aug 2012
Bor: skogen
Hoj: Kawasaki ZZR1200

Inlägg: 474
Standard

Kom tänka på att jag för några år sedan lämnade en Yamaha Wildstar till Mascot Motor i Nässjö. Fick tillbaka hojen igen och de sade de inte hittade några fel. Felsökning fick man såklart betala för.
Sedan på nästa verkstad hittade man sprucken kolv. Detta hittade man alltså inte heller på en Yamaha verkstad ! Det är så fruktansvärt dåligt att det finns inte ..... Mascot Motor i Nässjö är inte direkt en verkstad jag hade anlitat heller .....
__________________


akt garage:
Kawasaki ZZR 1200

tidigare hojar:

Yamaha XV1600 Wildstar
BMW R1150RT
Aprilia SL1000 Falco
Intruder 1400 *2
Kawasaki VN900 Classic
Honda CB600 Hornet
Suzuki 380

SMC medlem
SCRC Medlem


Senast redigerad av Foosi den 2019-09-10 klockan 18:27.
Foosi är inte uppkopplad   Svara med citat
Gammal 2019-09-11, 08:13   #5
MadMike
Medlem
 
Reg.datum: sep 2019
Bor: Sundsvall
Hoj: Yamaha Virago 1100

Inlägg: 9
Standard

Jag tog ju isär förgasarna ända in till nålar och munstycken. Och desto mer jag tänkte på det så tyckte jag att det ska vara en distans under E-clipen och en ovanför, men det satt ingen under. Och i satsen jag köpte så är det definitivt en mer distans än det satt på nålarna. Om nu detta är felet så förklarar det ju ganska bra varför den där och får smällar, den går ju snålt som in i ..... , nålarna blir ju då 3-4mm för låga.

Jag ska ta isär förgasarna igen imorrn, ta lite bilder, och åka till verkstan och fråga varför de inte har monterat de nedre distanserna. För har suttit i natt och kollat på videos med folk som renoverar deras förgasare, och det ser inte lika ut som i min just nu.

Ångrar djupt att jag någonsin lämnade in den till dem, jag skulle helt enkelt ha gjort jobbet själv från första början. För nu får jag ju ändå göra allt jobb plus att jag måste jaga fel som de har orsakat...

Vanligtvis så skruvar jag med allt själv på både hoj, bil, och diverse då jag faktiskt jobbar som industrimekaniker så har jag ju kunskaperna. Men denna gång så var jag lat och tänkte att jag lika gärna kan punga ut några tusen och bara få problemet fixat, ack så fel man kan ha.

Slopy: Innan du river förgasarna, kontrollera med startgas om den drar tjuvluft först. Det kan vara så enkelt att det är en vakuumslang eller insugsgummi som har börjat torka och spricka.
MadMike är inte uppkopplad   Svara med citat
Gammal 2019-09-11, 11:32   #6
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 146
Standard

Citat:
Ursprungligen postat av MadMike Visa inlägg
Jag tog ju isär förgasarna ända in till nålar och munstycken. Och desto mer jag tänkte på det så tyckte jag att det ska vara en distans under E-clipen och en ovanför, men det satt ingen under. Och i satsen jag köpte så är det definitivt en mer distans än det satt på nålarna. Om nu detta är felet så förklarar det ju ganska bra varför den där och får smällar, den går ju snålt som in i ..... , nålarna blir ju då 3-4mm för låga.

Jag ska ta isär förgasarna igen imorrn, ta lite bilder, och åka till verkstan och fråga varför de inte har monterat de nedre distanserna. För har suttit i natt och kollat på videos med folk som renoverar deras förgasare, och det ser inte lika ut som i min just nu.

Ångrar djupt att jag någonsin lämnade in den till dem, jag skulle helt enkelt ha gjort jobbet själv från första början. För nu får jag ju ändå göra allt jobb plus att jag måste jaga fel som de har orsakat...

Vanligtvis så skruvar jag med allt själv på både hoj, bil, och diverse då jag faktiskt jobbar som industrimekaniker så har jag ju kunskaperna. Men denna gång så var jag lat och tänkte att jag lika gärna kan punga ut några tusen och bara få problemet fixat, ack så fel man kan ha.

Slopy: Innan du river förgasarna, kontrollera med startgas om den drar tjuvluft först. Det kan vara så enkelt att det är en vakuumslang eller insugsgummi som har börjat torka och spricka.
Jag har testat med startgas och det hände inget med motorvarvet. Jag har även bytt packningarna mellan cylindrarna och avgasrören samt kletat på pasta i skarvarna mellan avgasrör och ljuddämpare.
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-09-11, 11:46   #7
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 146
Standard

Här är en sprängbild på förgasaren. På nr 6 kan man se vad som ska vara på nålen.

https://www.megazip.net/zapchasti-dl...retor-13520052
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-09-12, 00:05   #8
MadMike
Medlem
 
Reg.datum: sep 2019
Bor: Sundsvall
Hoj: Yamaha Virago 1100

Inlägg: 9
Standard

Citat:
Ursprungligen postat av Slopy Visa inlägg
Här är en sprängbild på förgasaren. På nr 6 kan man se vad som ska vara på nålen.

https://www.megazip.net/zapchasti-dl...retor-13520052
Räknat nerifrån så sitter 1:a, 3:e och 4:e delen i mina förgasare nu. Jävla klåpare, allt följde ju med i rep-satserna.

Men eftersom det inte var originalnålarna som jag köpte (originalen verkar bara ha ett hack för clipen), undrar vart clipen ska sitta på nålarna...
Jag skulle behöva ha måtten från spetsen till clipen på en original.

Senast redigerad av MadMike den 2019-09-12 klockan 00:09.
MadMike är inte uppkopplad   Svara med citat
Gammal 2019-09-12, 08:58   #9
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 146
Standard

Har du sett denna filmen? Du kan börja vid 13:35 om du vill se hur clipen sitter i nålarna.

https://www.youtube.com/watch?v=nx5WYs5W8u0
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-09-12, 14:34   #10
MadMike
Medlem
 
Reg.datum: sep 2019
Bor: Sundsvall
Hoj: Yamaha Virago 1100

Inlägg: 9
Standard

Ja jag har sett den. Men det verkar inte som att vi har samma nålar :/ Han kör med Dynojet, jag har K&L.
MadMike är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
Hur får man av röret på Yamaha Virago 535 amko535 Custom 1 2019-05-01 14:21
yamaha virago 535 nawar Custom 2 2017-07-04 09:30
Startproblem Yamaha Virago Stenen Mekhörnan 14 2017-05-18 16:13
Yamaha Virago xv750 sabbe Custom 1 2015-05-04 20:01
Yamaha virago xv 250 Brännjack Custom 2 2011-11-28 00:16



Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson