Gå tillbaka   Hojen.nu - mc-forum > Motorcyklar > Custom

Svara
 
Dela Ämnesverktyg
Gammal 2019-09-12, 15:55   #11
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 146
Standard

Jag beställde dessa. De har bara ett hack.

https://ebutik.nccr.se/mc-butik-1/re...irago-my-88-99
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-09-12, 22:34   #12
MadMike
Medlem
 
Reg.datum: sep 2019
Bor: Sundsvall
Hoj: Yamaha Virago 1100

Inlägg: 9
Standard

Idag så tog jag isär förgasarna igen, och upptäckte en del saker:
1. Någon hade pluggat igen lågfartsmunstyckena med gummipluggar.
2. Nålarna var korrekt monterade, detaljen som jag inte såg att den var monterad hade fastnat nere inuti vakuumsliden. My bad..
3. Nålen och fjädern till ena förgasarens lilla membran var felvända, det membranets funktion verkar ha att göra med när man släpper gasen plötsligt. Så att motorn ska varva ner långsammare antar jag.
4. Styrningen för samma nål på andra förgasaren var sönderdragen. Nu vet ju inte jag om det är verkstan som har haft sönder den, eller om det var så sen innan. Men om det nu är så att den var trasig, då borde ju mekanikern sett det och sagt till. För han måste ha tagit bort den för att komma åt ett av munstyckena.

Hittade även måttet som flottörerna ska vara på, 23mm från där packningen ska ligga till toppen av flottören. Så jag ställde inte det på båda.

Nu går motorncykeln rätt bra faktiskt! Inga smällar alls, den startar jättefint, och den varken dör eller varvar när jag drar in kopplingen.
Men det är ett problem som blev nu när jag körde hem. Den är väldigt svag och trött i accelerationen, på alla växlar.
Vad kan ge ett sånt beteende? Går den kanske för fet?
MadMike är inte uppkopplad   Svara med citat
Gammal 2019-09-13, 08:48   #13
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 146
Standard

Roligt att den går bättre nu. Tog du bort pluggarna i lågfartsmunstyckena? Vad menar du med - "Så jag ställde inte det på båda." När jag kör med choken ute och sedan drar av den så blir det bättre drag i hojen. Jag vet inte om jag är ute på hal is om jag säger att detta stödjer din ide om att den går för fet nu.
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-09-13, 11:57   #14
MadMike
Medlem
 
Reg.datum: sep 2019
Bor: Sundsvall
Hoj: Yamaha Virago 1100

Inlägg: 9
Standard

Oj, skrev lite snabbt igår :P "Så jag ställde IN det på båda." ska det vara.

Och ja, pluggarna togs bort ifrån lågfartsmunstyckena.

Ska testa att ställa ner blandningen idag och se om det går bättre (y)
MadMike är inte uppkopplad   Svara med citat
Gammal 2019-09-13, 17:27   #15
MadMike
Medlem
 
Reg.datum: sep 2019
Bor: Sundsvall
Hoj: Yamaha Virago 1100

Inlägg: 9
Standard

Ännu en uppdatering:
Stiftet för den främre cylindern var inte riktigt intryckt i kabeln och det var väldigt sotigt. Efter lite rengöring av stiften, kontroll av gnistor, och inställning av blandskruvarna så går den ännu bättre. Ett sista problem nu verkar vara att den är väldigt svag på höga växlar. På 1:an, 2:an, och 3:an så går den starkt och bra (t.o.m. bättre än innan hela det här projektet startade). Men på 4:an och 5:an så är den väldigt svag och orkeslös (kunde inte accelerera över 110, och i en backe så saktade den ner till nästan 80).
Kan det vara så att jag behöver ett lite större högfartsmunstycke?
MadMike är inte uppkopplad   Svara med citat
Gammal 2019-09-13, 19:33   #16
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 146
Standard

Kör du med originalljudämpare? Om man har mer öppna ljuddämpare så brukar man i regel behöva rigga förgasarna efter dem med annan storlek på munstyckena. Men jag vet inte om man får den symtomen som du har. Finns det någon på forumet som kan hjälpa till?

Senast redigerad av Slopy den 2019-09-13 klockan 19:35.
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-09-15, 13:31   #17
MadMike
Medlem
 
Reg.datum: sep 2019
Bor: Sundsvall
Hoj: Yamaha Virago 1100

Inlägg: 9
Standard

Nej jag kör inte med original. Men det var ingen fara innan jag lämnade in den till verkstan.
MadMike är inte uppkopplad   Svara med citat
Gammal 2019-09-16, 11:28   #18
Slopy
Medlem
 
Reg.datum: maj 2018
Bor: Malmö
Hoj: Yamaha Virago 1100

Inlägg: 146
Standard

Citat:
Ursprungligen postat av MadMike Visa inlägg
Nej jag kör inte med original. Men det var ingen fara innan jag lämnade in den till verkstan.
Jag går bet på det här. Förresten, var hittade du uppgiften om att flottörerna ska ställas 23 mm från packningen?
Slopy är inte uppkopplad   Svara med citat
Gammal 2019-09-16, 13:54   #19
MadMike
Medlem
 
Reg.datum: sep 2019
Bor: Sundsvall
Hoj: Yamaha Virago 1100

Inlägg: 9
Standard

https://www.youtube.com/watch?v=QjqFyLEEKOo
MadMike är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
Hur får man av röret på Yamaha Virago 535 amko535 Custom 1 2019-05-01 14:21
yamaha virago 535 nawar Custom 2 2017-07-04 09:30
Startproblem Yamaha Virago Stenen Mekhörnan 14 2017-05-18 16:13
Yamaha Virago xv750 sabbe Custom 1 2015-05-04 20:01
Yamaha virago xv 250 Brännjack Custom 2 2011-11-28 00:16



Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson