Gå tillbaka   Hojen.nu - mc-forum > MC-relaterat > Mekhörnan

Svara
 
Dela Ämnesverktyg
Gammal 2018-08-05, 19:33   #1
clintann
Medlem
 
Reg.datum: aug 2018
Bor: Malmö

Inlägg: 3
Standard Transalp, hackar

Hej!

Har köpt en gammal transalp från 94a, en 600 med förgasare.
Tänkte ha denna att övningsköra med.

Har nyligen byta koppling och servat den, dock nu efter allt är påmonterat så går motorn lite konstigt vid gaspådrag. (Jag har ej rört motor eller liknande)
Är den i neutral kan man gasa hela registret utan problem, men när man kör med den så över 5000varv börjar den hacka och gå ojämnt.

Tips eller förslag på vad det kan vara? Eller vad jag ska felsöka?
clintann är inte uppkopplad   Svara med citat
Gammal 2018-08-05, 21:40   #2
Ove
Medlem
 
Reg.datum: aug 2009
Bor: Sjötorp
Hoj: Suz. DR650rse.

Inlägg: 4 806
Standard

Välkommen till forumet!

Vi gamle som har skruvat det vi behöver provar gärna STP förgasarrengöring som ofta hjälper bra. Ge en reell överdos och kör några mil och se vad som händer.

Det är inte skadligt på något vis och om det inte funkar är det väl att skruva och rengöra...
__________________
Ove
Ove är inte uppkopplad   Svara med citat
Gammal 2018-08-07, 16:22   #3
Olle Å
Medlem
 
Reg.datum: sep 2009
Bor: Borgvik, Värmland
Hoj: Honda Transalp 98:a, Yamaha XT 125 83:a

Inlägg: 4 505
Standard

Citat:
Ursprungligen postat av clintann Visa inlägg
Hej!

Har köpt en gammal transalp från 94a, en 600 med förgasare.
Tänkte ha denna att övningsköra med.

Har nyligen byta koppling och servat den, dock nu efter allt är påmonterat så går motorn lite konstigt vid gaspådrag. (Jag har ej rört motor eller liknande)
Är den i neutral kan man gasa hela registret utan problem, men när man kör med den så över 5000varv börjar den hacka och gå ojämnt.

Tips eller förslag på vad det kan vara? Eller vad jag ska felsöka?
Oves förslag är det enklaste att ta till.
Du kan också öppna locket på sidan och kolla luftfiltret, så att de ser rent ut. Tar du ut det så kan det renblåsas försiktigt inifrån. Är det ett KN-filter så skall det tvättas. Kan också hänga på stiften 4 st. har den gått långt? Kanske en ventilkoll skulle vara aktuellt, men de brukar gå ganska långt om justeringen är rätt gjord. Min Transalp har gått 4500 mil sedan förra kollen.

Vid 5000 var så gör den ca 100km/h. Då kan det ju vara att den får för lite soppa. Kolla med STP.
Olle Å är inte uppkopplad   Svara med citat
Gammal 2018-08-07, 19:50   #4
clintann
Medlem
 
Reg.datum: aug 2018
Bor: Malmö

Inlägg: 3
Standard

Citat:
Ursprungligen postat av Ove Visa inlägg
Välkommen till forumet!

Vi gamle som har skruvat det vi behöver provar gärna STP förgasarrengöring som ofta hjälper bra. Ge en reell överdos och kör några mil och se vad som händer.

Det är inte skadligt på något vis och om det inte funkar är det väl att skruva och rengöra...
Tack, jag skall prova.


Citat:
Ursprungligen postat av Olle Å Visa inlägg
Oves förslag är det enklaste att ta till.
Du kan också öppna locket på sidan och kolla luftfiltret, så att de ser rent ut. Tar du ut det så kan det renblåsas försiktigt inifrån. Är det ett KN-filter så skall det tvättas. Kan också hänga på stiften 4 st. har den gått långt? Kanske en ventilkoll skulle vara aktuellt, men de brukar gå ganska långt om justeringen är rätt gjord. Min Transalp har gått 4500 mil sedan förra kollen.

Vid 5000 var så gör den ca 100km/h. Då kan det ju vara att den får för lite soppa. Kolla med STP.


Jag har nyligen servat den, men stift dock 2st? Var sitter de andra?
Luftfiltret är rengjort och legat på tork.
Den har gått ca 7800mil..

Jag köpte den för ett par månaders sedan för en billig peng och tänkte börja köra med den. Den verkade gå bra då när vi provade den lite snabbt, dock slirade kopplingen och vajern var kass. Så vi monterande ner det, lackerade om den lite och byte koppling och vajern, samt stift, olja och rengjorde luftfiltret.

Nu går den ojämnt, dock märkte jag att gasa man sakta upp så går den utan problem jämnt, men drar man för mycket så är det precis som blandningen blir fel.

För övrigt är där ingen existerande historik på cyklen.
clintann är inte uppkopplad   Svara med citat
Gammal 2018-08-07, 22:12   #5
clintann
Medlem
 
Reg.datum: aug 2018
Bor: Malmö

Inlägg: 3
Standard

Hittade att det fanns två "dolda" tändstift till, jag har beställt stift och byter de så fort jag kan.
clintann är inte uppkopplad   Svara med citat
Gammal 2018-08-08, 22:17   #6
Olle Å
Medlem
 
Reg.datum: sep 2009
Bor: Borgvik, Värmland
Hoj: Honda Transalp 98:a, Yamaha XT 125 83:a

Inlägg: 4 505
Standard

Citat:
Ursprungligen postat av clintann Visa inlägg
Hittade att det fanns två "dolda" tändstift till, jag har beställt stift och byter de så fort jag kan.
Faktiskt inte ovanligt att köpare av Transalp som brukar meka själva missar de två stiften. Sedan finns det de som blivit fly förbannade då de debiterats för 4 stift i tron att de blivit lurade.
Olle Å är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
TDM900 hackar o stannar när motorn är varm AgRos Mekhörnan 29 2016-03-05 10:08
Honda Dominatorn 650 plundrar, hackar och går riktigt dåligt. Släggan Mekhörnan 7 2014-06-12 05:01
Motor missar/hackar rolfmm Mekhörnan 5 2013-08-07 13:48
Transalp 'cdi box' rolfmm Mekhörnan 9 2013-05-17 22:51
Intruder 1400, spikar, hackar keithian Mekhörnan 2 2010-05-26 12:56



Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson