Gå tillbaka   Hojen.nu - mc-forum > MC-relaterat > Mekhörnan

Svara
 
Dela Ämnesverktyg
Gammal 2017-08-05, 08:30   #1
nawar
Medlem
 
Reg.datum: jun 2017
Bor: Göteborg
Hoj: yamaha virago 535

Inlägg: 8
Standard Blinkers blinkar inte

Hej! Köpt blinkers från Amazon som är tänkt att montera på en virago 535! Jag testa blinkersen utan att löda ihop kablarna när jag precis fick dem och dem funka fint...efter ca två veckor när det var dags att montera dem så funkar dem inte som dem ska. Blinkersen blinkar inte utan lyser bara konstant, vad kan vara felet?
nawar är inte uppkopplad   Svara med citat
Gammal 2017-08-05, 09:13   #2
baggen1970
Medlem
 
Reg.datum: sep 2015
Bor: Göteborg
Hoj: Kawasaki ZRX1200s

Inlägg: 113
Standard

Köp motstånd eller ännu enklare att köpa ett nytt blinkers relä som klarar led .
Räknar med du köpt led .

Skickat från min SM-G930F via Tapatalk
baggen1970 är inte uppkopplad   Svara med citat
Gammal 2017-08-05, 09:44   #3
nawar
Medlem
 
Reg.datum: jun 2017
Bor: Göteborg
Hoj: yamaha virago 535

Inlägg: 8
Standard

Det är vanliga blinkers och inte led
nawar är inte uppkopplad   Svara med citat
Gammal 2017-08-05, 11:12   #4
baggen1970
Medlem
 
Reg.datum: sep 2015
Bor: Göteborg
Hoj: Kawasaki ZRX1200s

Inlägg: 113
Standard

Lyser alla ?
Kolla watt på lamporna för lite eller mycket kan göra så relät inte funkar

Skickat från min SM-G930F via Tapatalk
baggen1970 är inte uppkopplad   Svara med citat
Gammal 2017-08-06, 08:22   #5
Olle Å
Medlem
 
Reg.datum: sep 2009
Bor: Borgvik, Värmland
Hoj: Honda Transalp 98:a, Yamaha XT 125 83:a

Inlägg: 4 440
Standard

Citat:
Ursprungligen postat av nawar Visa inlägg
Det är vanliga blinkers och inte led
Som sagt, det gäller att kolla att watt på lamporna stämmer med relät. Annars så byt relä. De är ganska billiga.
Olle Å är inte uppkopplad   Svara med citat
Gammal 2017-08-07, 22:14   #6
nawar
Medlem
 
Reg.datum: jun 2017
Bor: Göteborg
Hoj: yamaha virago 535

Inlägg: 8
Standard

Har nu fått blinkersen att funka o blinkar bra också! Dock bara på en sida...vänster sidan blinkar för fort och har nu också fått nya bromsljuset att sluta fungera.....lampan där bak är 3i1 (broms, bak och reg belysning) det är dock bara broms ljuset som inte fungerar längre. Vad kan ha hänt?
nawar är inte uppkopplad   Svara med citat
Gammal 2017-08-08, 07:06   #7
baggen1970
Medlem
 
Reg.datum: sep 2015
Bor: Göteborg
Hoj: Kawasaki ZRX1200s

Inlägg: 113
Standard

Börja med att kolla glödlampan så den är hel.
Garanterad 2 glöd trådar i den så kolla så båda är hela.
Kolla sen att båda bromsljus kontakterna funkar .
Koppling av blinkers skulle inte paja broms ljuset om du inte har rivit ner alla kablar ..

Skickat från min SM-G930F via Tapatalk
baggen1970 är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
Blinkers pentti01 Mekhörnan 1 2016-03-12 08:33
LED-blinkers blinkar för snabbt BobberInspiration Mekhörnan 16 2015-08-01 09:12
Indikeringslampa för PGM-FI Blinkar/lyser Hornet Mekhörnan 1 2013-09-04 04:10
blinkers star 11000 Custom 4 2008-11-24 18:58
Blinkers. Gibson Återfallsknutten - Arkiv 0 2007-06-01 15:21



Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson