Gå tillbaka   Hojen.nu - mc-forum > MC-relaterat > Mekhörnan

Svara
 
Dela Ämnesverktyg
Gammal 2015-05-06, 14:50   #11
jrutgers
Medlem
 
jrutgerss avatar
 
Reg.datum: sep 2012
Bor: West Coast
Hoj: Triumph Speedmaster

Inlägg: 1 379
Standard Ryckig gång Triunph Thunderbird 900

Du kan ju flytta spolen till en annan cylinder.. För att se om du flyttar problemet..
Du kan också mäta upp motstånd i alla spolar för att se om det är avvikelser i någon av dem..

Skall ligga på ca 0.6 Ohm på primärsidan och ca 2'5 kohm på sekundärsidan..

Är det då em avvikelse på någon av spolarna är det fritt fram att anta att den är slut.

Om då är fallet, ta artikel numret och hojta till, för jag har nog liggandes som kan passa..



//Janne

Senast redigerad av jrutgers den 2015-05-07 klockan 11:34.
jrutgers är inte uppkopplad   Svara med citat
Gammal 2015-05-18, 10:11   #12
Modoit
Medlem
 
Modoits avatar
 
Reg.datum: sep 2012
Bor: Sthlm
Hoj: Thunderbird

Inlägg: 32
Standard

Jättebra. Då ska jag prova att mäta.
Modoit är inte uppkopplad   Svara med citat
Gammal 2015-05-19, 11:19   #13
Modoit
Medlem
 
Modoits avatar
 
Reg.datum: sep 2012
Bor: Sthlm
Hoj: Thunderbird

Inlägg: 32
Standard

Janne: Jag har skickat dig ett PM
Modoit är inte uppkopplad   Svara med citat
Gammal 2015-05-19, 16:48   #14
jrutgers
Medlem
 
jrutgerss avatar
 
Reg.datum: sep 2012
Bor: West Coast
Hoj: Triumph Speedmaster

Inlägg: 1 379
Standard

Du har fått svar..


//Janne
jrutgers är inte uppkopplad   Svara med citat
Gammal 2015-05-24, 16:07   #15
Modoit
Medlem
 
Modoits avatar
 
Reg.datum: sep 2012
Bor: Sthlm
Hoj: Thunderbird

Inlägg: 32
Standard

Idag fick jag tummen ur. Vill passa på att tacka alla som har tipsat och framförallt Jannes tips.
Jag har mätt både tändspolar och tändhattar och hittade inget fel på dessa. Då var det dags att byta insugsgummit (3st) Jag kunde se små sprickor på ovansidan men det visade sig vara stora sprickor på undersidan som man inte kan se.


Bytte alla insugsgummin och drog iväg på en 5 min tur och hojen går som en "gud" igen..

Hoppas denna tråd kan hjälpa nåon annan i framtiden.

Tack
Modoit är inte uppkopplad   Svara med citat
Gammal 2015-05-24, 20:58   #16
jrutgers
Medlem
 
jrutgerss avatar
 
Reg.datum: sep 2012
Bor: West Coast
Hoj: Triumph Speedmaster

Inlägg: 1 379
Standard

Det var roligt att höra att du fått ordning på den.



Då sparade du några kr till gummin också


//Janne
jrutgers är inte uppkopplad   Svara med citat
Gammal 2018-10-15, 18:40   #17
ping67
Medlem
 
Reg.datum: apr 2017
Bor: Halmstad
Hoj: Triumph Thunderbird 900

Inlägg: 6
Standard

Hej. Var ett tag sedan det var inlägg i denna tråd.Har en Thunderbird 2004. Har haft den inne hos JE68 i Lödde, som trots att dem är märkesverkstad, inte löst problemet fullt ut.
Men men. De har haft nere förgasaren två gånger och rengjort. Hojen går bättre nu men problemet kvarstår när den blir riktigt varm. Då hugger och rycker den främst på låga varv. När jag skall starta från stillastående så är problemen än större. Ofta med motorstopp som följd. Får slira på kopplingen och ge mycket gas då kommer jag iväg men med hugg och ryck. Vill påtala att den är endast när den är riktigt varm. Fram till dess går den hur fint som helst. Några tips?!?

Senast redigerad av ping67 den 2018-10-18 klockan 18:48.
ping67 är inte uppkopplad   Svara med citat
Gammal 2018-10-21, 10:51   #18
kinesen
Medlem
 
kinesens avatar
 
Reg.datum: okt 2016
Bor: Landskrona
Hoj: Triumph Suzuki M1800

Inlägg: 6
Standard

Tack för att denna tråd kom upp. . Efter jag har haft på min på service och pröjsat 15" så har jag fått lägga ner 20 " för att se om någon kan lösa detta problem. Varm motor och hackar kolla så du har rätt stift. När du har kört mc så stanna den och vänta så den blir kall och kolla därefter de 3 stiften om dem är chokladbruna. Är dom det så är bensinblandningen rätt. Kolla spolarna Dom kan vara lite luriga när det blir varm. Man kan som i tråden mäta dem . För att emmulera värmen så kan man blåsa på den med varmluftspistol så dom blir varma och se om värdena ändras. I mitt fall har jag lämnat in MC på en vinterverkstad och mitt sista är att jag lägger 5 k på den sen åker den till skroten. Lite synd Motorn har bara gått 1000 mil.
kinesen är inte uppkopplad   Svara med citat
Gammal 2018-10-22, 15:57   #19
Nina
Bloggare
 
Ninas avatar
 
Reg.datum: maj 2007
Bor: I mitten
Hoj: Triumph, Husqvarna + BMW

Inlägg: 5 603
Standard

Citat:
Ursprungligen postat av ping67 Visa inlägg
Vill påtala att den är endast när den är riktigt varm. Fram till dess går den hur fint som helst. Några tips?!?
Citat:
Ursprungligen postat av kinesen Visa inlägg
Kolla spolarna Dom kan vara lite luriga när det blir varm.
(klipp)
Lite synd Motorn har bara gått 1000 mil.
Låter som tändfel, brukar stanna när det blir varmt. Hade samma fel på min Scrambler.

Det finns en kontakt som sitter mot veven på högersidan. Om den är inställd på 1,0–1,1 står den fel och bränner spolarna. Jag har bytt min kontakt på min Scrambler, gapet ska vara 0,8min men era kanske har ett annat gap som ska vara korrekt inställt. Jag gissar att det är denna kontakt som orsakat att spolarna går varma och stannar pga det.

Triumph hade en återkallning tidigare på vissa trajor, vet inte vilka modeller men jag vet att Scrambler från -06 och lite senare berördes. Min hann gå 1050 mil så brändes till slut spolarna.

Kabeln som går fram till kontakten är lurig att få ut och dessutom att få dit en ny. Den sitter mellan kontakten under sadeln och går ner till veven.

Gör så här:
1) Börja med att köpa hem en generatorkåpspackning. Den behövs sen.
2) Lossa på generatorkåpan på höger sida.

Kontakten sitter upptill åt vänster till, se inringat (rött, bilden till vänster).
Mät med bladmått, gärna av plast så veven inte repas och orsakar okontakt/misständning. Gapet mellan klacken på veven och kontakten, man får vrida runt motorn lite så kontakten hamnar ovanför en klack så kan man mäta där (bild till höger visar både kontakt och klack).

Grönt inringat är en tätning så det inte läcker ut olja.

Kan se lite annorlunda ut på andra hojar men principen är densamma.
Bifogade bilder
Filtyp: jpg taendning.jpg (263.9 KB, 11 visningar)
Filtyp: jpg taendning2.jpg (210.7 KB, 8 visningar)

Senast redigerad av Nina den 2018-10-22 klockan 16:19. Anledning: Tillägg
Nina är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
Thunderbird LT engström67 Custom 28 2014-01-20 14:31
Ojämn, ryckig gång M1800 -09 Ändy Mekhörnan 2 2012-06-05 09:48
Ryckig gång på låga varv tmytmy Mekhörnan 4 2012-01-18 17:04
Triumph Thunderbird 2010 Jonas Custom 5 2009-12-29 14:05
Ny hoj på gång. Sepe Custom 18 2008-07-20 10:46



Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson