Gå tillbaka   Hojen.nu - mc-forum > Motorcyklar > Veteran

Svara
 
Dela Ämnesverktyg
Gammal 2014-08-09, 17:48   #141
LowTech
Medlem
 
LowTechs avatar
 
Reg.datum: jan 2011
Bor: Jkpg
Hoj: Honda - Benelli m fl

Inlägg: 859
Standard

Med trådkapning..
En del andra här har fortfarande en del kvar att göra..Se datum

Har dock fuskat lite, bläster och pulverlack lämnades bort...

Kan också ställa frågan: Nån som vet vad det är för hoj???? En av två i Sverige..
Bifogade bilder
Filtyp: jpg DSCI0451-D.jpg (60.7 KB, 70 visningar)

Senast redigerad av LowTech den 2014-08-09 klockan 17:50.
LowTech är inte uppkopplad   Svara med citat
Gammal 2014-08-21, 23:00   #142
Brojlern
Medlem
 
Reg.datum: maj 2011
Bor: Linköping
Hoj: Monark M550 Blue Arrow

Inlägg: 83
Standard

Citat:
Ursprungligen postat av LowTech Visa inlägg
Har du något Hella detaljnummer på tändlåset?
Håller på med en Apollo 200cc (Zundappmotor) där där jag skaffat en del källor på gammal NOS materiel.
Oj, ursäkta dröjsmålet på detta svar. Hade visst glömt det..

Har hittat en märkning på låset: 4/25903

//

Larsson
Brojlern är inte uppkopplad   Svara med citat
Gammal 2014-09-05, 20:54   #143
Per Lindström
Medlem
 
Reg.datum: maj 2013
Bor: Karlskoga
Hoj: Yamaha XVS 650 Classic

Inlägg: 248
Standard

Bra gjort och snyggt blev det, skulle vilja ha sadeln lite mörkare men det kommer ju med tiden.
Tänk vilket smarta kedjeskydd de hade på 60 talet, synd att dagens inte är lika smarta.
Per Lindström är inte uppkopplad   Svara med citat
Gammal 2015-05-01, 13:47   #144
kkj
Medlem
 
Reg.datum: maj 2015

Inlägg: 15
Standard

Min första (lagliga) hoj var en Blue Arrow. Tyckte att den gick så snyggt att jag trixade med bakre ljuddämparen. Men det blev lite väl högt ljud av det. Kanske inte så bra. Bytte också ut styret mot ett högre och bredare. Inte heller så bra ide., men vad visste man då! Hade problem med att den nöp vid jämn fart i 90km/t Som tidigare sagts. Rätt tändning!
kkj är inte uppkopplad   Svara med citat
Gammal 2017-09-22, 10:00   #145
Brojlern
Medlem
 
Reg.datum: maj 2011
Bor: Linköping
Hoj: Monark M550 Blue Arrow

Inlägg: 83
Standard Tändningsstrul vid påslaget lyse

Hallå,

Jag inser att denna tråd har varit orörd bra länge nu. Det har hänt en massa annat för mig som krävt majoriteten av min tid och uppmärksamhet och då har Monarken blivit lite satt i skymundan. Hursomhelst, nu tänkte jag göra ett försök att få lite respons.

Jag har under våren/sommaren/hösten ägnat en del tid åt att lära mig köra motorcykel, och fick mitt körkort för några dagar sedan. Monarken fick jag besiktigad för några veckor sedan, så det var bara att sätta i batteriet, kicka och köra. Avsaknaden av mc-kort har tyvärr medfört att jag inte haft möjlighet att köra motorcykeln längre sträckor, utan bara starta och varmköra den lite. Igår var jag dock ute på en längre runda på cirka 5 mil. Till en början gick den som den skulle, med bra gasrespons och gött ljud.

Men efter ett tag lade högra cylindern av. Jag har haft liknande problem förut om batteriet varit dåligt laddat, så jag testade att slå av lyset och ställa mig vid kanten och varva lite. Efter ett tag vaknade den och jag körde vidare. Men det började skymma så jag vågade inte köra utan lyse, och när jag haft det påslaget ett tag dog högra cylindern igen. Den vaknade till lite då och då, men ogillade låga varv. För att den skulle gå på båda konstant var jag tvungen att ligga kring 70-80 km/h.

Jag har försökt lura på vad det kan vara, och det känns ju onekligen som att problemet härrör ur tändsystemet. Jag ska erkänna att jag alltid funnit denna del av motorn en smula mystisk, och vet inte helt vad man ska fippla med. I skrivande stund har jag inte ens felsökt. Men jag gissar att en bra början är att mäta batterispänning med och utan påslagen motor (vad är vettiga spänningar för 6 V system?). Jag läste också på ett annat forum att folk som haft liknande problem på Husqvarna kunnat lösa det med mindre brytaravstånd. Någon nämnde att svänghjulet kan ommagnetiseras för att få bättre gnista. Men, jag famlar till viss del i blindo, så jag tänkte kasta ut frågan här och se om ni vet någon råd. Kan det till exempel vara tändspolen eller kondensatorn? Det är ju bara den högra cylindern som krånglar..

Ska tillägga att jag alltid laddar batteriet när cykeln står, och den har hittills alltid startat på första kicken.

Säg till om något är otydligt så kan jag försöka förklara bättre.

Ha det!

//Larsson

P.S. Till Admin: varför är alla mina bilder borta i denna tråd? D.S.
Brojlern är inte uppkopplad   Svara med citat
Gammal 2017-09-22, 12:59   #146
Jan-Olov
Medlem
 
Jan-Olovs avatar
 
Reg.datum: sep 2007
Bor: Ljungby
Hoj: XL1000 Varadero

Inlägg: 2 349
Standard

Kolla på ledljus så sparas lite ström, finns inte färdiga lampor så bygg själv med lösa delar. ett annat sätt ha ett separat system på 12v med eget batteri i en väska o ladda hemma, bör räcka ganska länge med led.
kolla http://www.bildioder.se/sv/led-belysning/6v-dioder/
__________________
Jan-Olov
Jan-Olov är inte uppkopplad   Svara med citat
Gammal 2017-09-22, 15:16   #147
Brojlern
Medlem
 
Reg.datum: maj 2011
Bor: Linköping
Hoj: Monark M550 Blue Arrow

Inlägg: 83
Standard

Citat:
Ursprungligen postat av Jan-Olov Visa inlägg
Kolla på ledljus så sparas lite ström, finns inte färdiga lampor så bygg själv med lösa delar. ett annat sätt ha ett separat system på 12v med eget batteri i en väska o ladda hemma, bör räcka ganska länge med led.
kolla http://www.bildioder.se/sv/led-belysning/6v-dioder/
Tack för tipset, låter som en smidig lösning! Får kolla upp vilka socklar osv. jag har och hoppas på att de varianterna går att hitta. Tror inte jag orkar ha ett separat system till lyset dock..

//Larsson
Brojlern är inte uppkopplad   Svara med citat
Gammal 2017-09-26, 11:05   #148
Brojlern
Medlem
 
Reg.datum: maj 2011
Bor: Linköping
Hoj: Monark M550 Blue Arrow

Inlägg: 83
Standard Edit: Tändningsstrul

Hej igen,

Körde en längre runda i söndags och då dog andra cylindern igen, efter cirka en timmes körning. Jag provade att slå av lyset, men det hjälpte inte nämnvärt. När jag stannat och vilat och fikat en stund så gick den på båda igen och gick bra hela vägen hem. Efter lite sökande på interwebs så hittade jag denna (finns för övrigt fler bra Blue-arrow-tips på samma sida): http://www.classicmotor.se/artiklar/...rk-blue-arrow/

Verkar alltså vara ett vanligt fel att ena (oftast högra) cylindern lägger av när tänddelarna går varma. Har beställt nya kondensatorer och tändspolar som jag tänkte montera i ramen, så får vi se om det gör skillnad. Hoppas bara att jag hinner provköra det innan det blir allt för dåligt väder..

Ska tillägga också att jag hittade ett annat intressant alternativ: http://www.powerdynamo.biz/eng/syste...9/7019main.htm

Helt otroligt att det finns folk som tillverkar brytarlösa system för den här gamla motorn. Det blir 12V, man behöver inget batteri, och slipper fippla med brytarspetsar och så vidare. Väldigt frestande, men det kostar en slant (424 EUR), så jag tror jag börjar med att byta spolar och kondingar. Dessutom, är det inte lite fusk?


//Larsson
Brojlern är inte uppkopplad   Svara med citat
Gammal 2017-10-10, 21:34   #149
Brojlern
Medlem
 
Reg.datum: maj 2011
Bor: Linköping
Hoj: Monark M550 Blue Arrow

Inlägg: 83
Standard Tändningsstrul

Hej igen,

Jaha, första riktiga uppdateringen då på ett rätt bra tag. Har nu monterat nya tändspolar enligt beskrivningen på (tackar för denna!): http://www.classicmotor.se/artiklar/...rk-blue-arrow/

Inhandlade två stycken universalspolar från Rinab som jag monterade med buntband i mittenröret under tanken. Och det verkar som att det gjorde susen. Har inte haft tillstymmelse till att ena cylindern skulle storkna än så länge.

Jag har även bytt kondensatorer och hängt på en backspegel. Det var lite läskigt att utan förvarning bli omkörd av först en buss och sen en långtradare med släp i 80 km/h..

Lite bilder:



Gamla tändsystemet, med skitiga tändspolar och slitna kondensatorer.



En ful gammal tändspole. Ser ut som den gått rätt varm..



En av de nya tändspolarna inhandlade från Rinab.



Nya spolar monterade under tanken. Kablar för matning och brytare syns sammanbuntade med huvudkabeln till lyktan till vänster.



Liten jämförelse mellan gamla och nya kondensatorer till tändningen. Köpte nya på ebay (Pauliparts), och de är helt omärkta. Fick gå på diameter (18 mm) och längd (ca 33-35 mm). Som synes är den nya något kortare.



Tändsystem som det ser ut nu, med nya kondensatorer och uppflyttade tändspolar.




Hittade en snygg backspegel på ebay (ca 50 spänn om jag minns rätt) som passade i styrändan. Inte lika läskigt att köra nu..




Efter cirka 40 minuters körning gick den fortfarande på båda cylindrarna, och jag tycker
jag lyckats dölja nyinstallationen ganska så väl.





Sen kunde jag inte hålla mig från att lägga upp denna bild. Tog den innan jag renoverat tändsystemet. Var tvungen att stanna för att låta tändspolarna svalna lite. Men det gjorde inte så mycket med denna schangtila utsikt.

Det var allt för nu. Ha det till nästa gång!


//Larsson
Brojlern är inte uppkopplad   Svara med citat
Gammal 2017-10-13, 00:02   #150
pewa
Admin
 
pewas avatar
 
Reg.datum: mar 2007
Bor: Umeå
Hoj: Honda XR650

Inlägg: 1 985
Standard

Kul projekt och BRA jobbat!
__________________
Hojen.nu - För oss som gillar motorcyklar!
pewa är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
Monark Blue master Thorén Veteran 0 2012-07-25 23:22
Monark m400 Eso Veteran 4 2010-12-15 00:33
förgasare monark m75 bohemiaframe Veteran 2 2010-06-30 07:49
Vad har jag för motor i min monark? Fredrik Forsberg Veteran 7 2010-01-02 20:05



Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson