Gå tillbaka   Hojen.nu - mc-forum > MC-relaterat > Mekhörnan

Svara
 
Dela Ämnesverktyg
Gammal 2017-06-26, 21:20   #1
Scooby
Medlem
 
Reg.datum: jun 2017
Bor: Halland
Hoj: Yamaha 1600 Wildstar

Inlägg: 1
Red face Yamaha xv 1600 dör vid högre farter

Tjo..
Ny i forumet och jag har sökt otaliga gånger men inte hittat något.

Problemet:
Hojen går fin i farter upp till hundra och jag njuter av åkturen.
Går ut på motorvägen och ligger i stadiga 120 en stund.
plötsligt börjar hojen hosta och dö ner. precis som soppatorsk. men icke... Full tank.
kånkar hem i 90 knyck utan problem

efter det rengörs förgasare och luftfilter men problemet kvarstår.
Upptäckte att hojen är grövre bestyckad i förgasare än original så jag byter från orginalpipor till dom raaskpipor som var med.
Tyvärr hjälpte inte det heller utan felet återkom. dock kunde jag kånka hem i lägre fart utan problem.

Jag tror på att pumpen kan vara problemet. eller har någon mer varit med om detta...!!
eller kan det vara att det blir vacum i tank.... men det låter knas för då borde det ju hända i låga farter med... eller?
Scooby är inte uppkopplad   Svara med citat
Gammal 2017-06-26, 22:17   #2
baggen1970
Medlem
 
Reg.datum: sep 2015
Bor: Göteborg
Hoj: Kawasaki ZRX1200s

Inlägg: 113
Standard

Prova kör med tanklocket uppe för att utesluta att det blir vakum i tanken pga tät avluftning

Skickat från min SM-G930F via Tapatalk
baggen1970 är inte uppkopplad   Svara med citat
Gammal 2017-07-04, 08:30   #3
swedan
Medlem
 
swedans avatar
 
Reg.datum: feb 2009
Bor: Småland
Hoj: XV1600

Inlägg: 355
Standard

Har läst att nålventilen är lite snålt tilltagen i dimension om man går upp i storlek på munstycken.
Det kommer alltså inte in tillräckligt med bränsle i förgasaren om man kör på "full gas", och den töms på bränsle.
I länken nedan finns beskrivning om vilken nålventil man kan använda istället.
Går man upp till 3.0 i nålventil så kan man även ta bort bränslepumpen.
http://roadstarclinic.com/content/view/163/96/

Passa även på att kolla flottörnivån så att den är rätt.
http://roadstarclinic.com/content/view/59/96/
__________________
Hellre omkörd och bortkommen än omkommen och bortkörd
swedan är inte uppkopplad   Svara med citat
Gammal 2017-07-06, 02:13   #4
oliven
Medlem
 
Reg.datum: maj 2016
Bor: Stockholm
Hoj: SR500

Inlägg: 3
Standard

Hej!

Titta på braigasen´s hemsida, där hittar du en hel del då det gäller felsökning...
http://www.braigasen.com/forgasarens_kretsar.htm
http://www.braigasen.com/gassvar.htm
http://www.braigasen.com/nj-test.htm
oliven är inte uppkopplad   Svara med citat
Gammal 2017-09-08, 18:28   #5
bluxt1980
Medlem
 
Reg.datum: sep 2017

Inlägg: 6
Standard

Citat:
Ursprungligen postat av Scooby Visa inlägg
Tjo..
Ny i forumet och jag har sökt otaliga gånger men inte hittat något.

Problemet:
Hojen går fin i farter upp till hundra och jag njuter av åkturen.
Går ut på motorvägen och ligger i stadiga 120 en stund.
plötsligt börjar hojen hosta och dö ner. precis som soppatorsk. men icke... Full tank.
kånkar hem i 90 knyck utan problem

efter det rengörs förgasare och luftfilter men problemet kvarstår.
Upptäckte att hojen är grövre bestyckad i förgasare än original så jag byter från orginalpipor till dom raaskpipor som var med.
Tyvärr hjälpte inte det heller utan felet återkom. dock kunde jag kånka hem i lägre fart utan problem.

Jag tror på att pumpen kan vara problemet. eller har någon mer varit med om detta...!!
eller kan det vara att det blir vacum i tank.... men det låter knas för då borde det ju hända i låga farter med... eller?
Låter samma som problemet jag hade det var bensinfiltret som var igensatt. Gjorde rent filtret med w40 och blåste igenom pumpen samt sköljde igenom tanken sen var den som ny igen. Min gick oxå bra i låga farter till det vart för mkt skit då gick den sämre och sämre. Pumpen skrek oxå i tanken för att den inte orka tryck igenom soppan det hördes efter man varv upp den på tomgång till lite högre varv.
bluxt1980 är inte uppkopplad   Svara med citat
Gammal 2017-09-29, 11:35   #6
Per Lindström
Medlem
 
Reg.datum: maj 2013
Bor: Karlskoga
Hoj: Yamaha XVS 650 Classic

Inlägg: 248
Standard

Citat:
Ursprungligen postat av bluxt1980 Visa inlägg
Låter samma som problemet jag hade det var bensinfiltret som var igensatt. Gjorde rent filtret med w40 och blåste igenom pumpen samt sköljde igenom tanken sen var den som ny igen. Min gick oxå bra i låga farter till det vart för mkt skit då gick den sämre och sämre. Pumpen skrek oxå i tanken för att den inte orka tryck igenom soppan det hördes efter man varv upp den på tomgång till lite högre varv.
Tycker också att filtret känns misstänkt.
Per Lindström är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
Lossa sadel Yamaha 1600 Wild Star Joli6308 Mekhörnan 2 2016-08-23 08:11
Yamaha xv 1600, två frågor! D-tine Mekhörnan 4 2015-08-10 16:23
Vad är det för "Ventiler" på cylindrar Yamaha wildstar 1600 Bobberhead Mekhörnan 2 2015-05-24 22:42
Luftfilter till Yamaha wildstar 1600 cc Bobberhead Mekhörnan 7 2015-01-26 12:44
Luftfilter vinklat till Yamaha Widstar 1600 Bobberhead Mekhörnan 6 2014-09-24 09:20



Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson