Hojen.nu - mc-forum

Hojen.nu - mc-forum (http://www.hojen.nu/forum/index.php)
-   Street (http://www.hojen.nu/forum/forumdisplay.php?f=5)
-   -   Startproblem yamaha r1 -08 (http://www.hojen.nu/forum/showthread.php?t=10113)

M.kvarnlof 2018-06-11 19:47

Startproblem yamaha r1 -08
 
Jag var ute på en liten tur och plötsligt så stannade hojen, ungefär som att man tryckt in stoppknappen eller ett bensin stopp. Sen starta den inte, startmotorn går inte runt och bensinpumpen får inte heller nån ström enligt diagnostiken i displayen och ljudet från den hörs inte heller. Jag har kollat alla säkringar och kollat så de är ström fram till säkringarna och prövat ge starthjälp på batteriet även laddat de. Givare som stödet och tiltsensor verkar vara okej enligt displayen också. Vad kan problemet vara? Funderade lite på om startrelät kan ha gett upp, men stannar då bensinpumpen? För annars hade den inte stannat under färd? Och startmotorn går inte heller runt som sagt. Tacksam för hjälp

Twenty2 2018-06-12 08:53

Kolla kontakterna i dödarknappen. De brukar kunna ärja.
Annars skulle jag försöka kolla ett elschema och se hur kretsen för strömförsörjning till bränslepumpen/tändningen ser ut. vill minnas att generellt så krävs tändning och dödare för att bränslepumpen ska gå. För att tändningen ska gå till brukar villkoret vara lite större typ.... Tändning, dödare, stöd ej nere om inte neutralen är i, kopplingshandtag intryckt och startknappen trycks ner. För att strömmen ska gå till startreläet.

M.kvarnlof 2018-06-13 23:27

Citat:

Ursprungligen postat av Twenty2 (Inlägg 109867)
Kolla kontakterna i dödarknappen. De brukar kunna ärja.
Annars skulle jag försöka kolla ett elschema och se hur kretsen för strömförsörjning till bränslepumpen/tändningen ser ut. vill minnas att generellt så krävs tändning och dödare för att bränslepumpen ska gå. För att tändningen ska gå till brukar villkoret vara lite större typ.... Tändning, dödare, stöd ej nere om inte neutralen är i, kopplingshandtag intryckt och startknappen trycks ner. För att strömmen ska gå till startreläet.

Ja jag har också fundering kring dödarknappen. För jag läste att om man ska kolla diagnostiken så ska dödarknappen vara avslagen. Jag provade då att läsa i påslaget läge och jag kunde få upp diagnostiken då också så jag tänkte att nästa steg blir att kolla dödarknappen och annars följa upp kablarna för att se om de är nåt brott på dom.

Twenty2 2018-06-14 10:58

Nu har jag inte testat detta själv.... men det borde gå att mäta på ena sidan av dödarknappen till jord och se om det går fram ström för att sedan göra samma mätning mot jord fast på andra sidan dödarknappen. då kan du ju testa med dödaren i olika lägen och se om du har strömgenomgång där eller inte.
Alternativt "bygla" dödarfunktionen för att se om allt funkar som det ska när den är tagen ur ekvationen.

Har du något kretsschema på hur villkoret ser ut för att start ska tillåtas? Ett steg i felsökningen kan vara att försöka överkoppla samtliga av dessa och se om start tillåts då. Är så fallet så är det bara att koppla in dessa en efter en och se när felet uppstår.
Det kan ju även vara så djälvigt att du har ett kabelbrott någon stans och då är det ju lite större jobb att felsöka. Men begåvad med en multimeter, elschema, mängder med kaffe och ett stort tålamod så brukar det kunna lösa sig då också.

M.kvarnlof 2018-06-15 08:52

Citat:

Ursprungligen postat av Twenty2 (Inlägg 109870)
Nu har jag inte testat detta själv.... men det borde gå att mäta på ena sidan av dödarknappen till jord och se om det går fram ström för att sedan göra samma mätning mot jord fast på andra sidan dödarknappen. då kan du ju testa med dödaren i olika lägen och se om du har strömgenomgång där eller inte.
Alternativt "bygla" dödarfunktionen för att se om allt funkar som det ska när den är tagen ur ekvationen.

Har du något kretsschema på hur villkoret ser ut för att start ska tillåtas? Ett steg i felsökningen kan vara att försöka överkoppla samtliga av dessa och se om start tillåts då. Är så fallet så är det bara att koppla in dessa en efter en och se när felet uppstår.
Det kan ju även vara så djälvigt att du har ett kabelbrott någon stans och då är det ju lite större jobb att felsöka. Men begåvad med en multimeter, elschema, mängder med kaffe och ett stort tålamod så brukar det kunna lösa sig då också.

Tack för hjälpen! Problemet är nu löst. De va kabel brott på dödarknappens retur kabel till bränslepump reläet. Under luftburken va kabeln skarvad och hade dålig kontakt. Summrade mellan dödarknappen och reläet. Hoppas jag slipper mera elproblem hädanefter

Twenty2 2018-06-15 11:48

klockrent. Skönt att det löste sig!


Alla tider är GMT +2. Klockan är nu 23:30.

Programvara från: vBulletin® Version 3.8.11
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson